<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-10.12.58-AM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Bates Student RSS 2.0" href="https://thebatesstudent.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Bates Student RSS .92" href="https://thebatesstudent.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Bates Student Atom 0.3" href="https://thebatesstudent.com/feed/atom/" />
	<title>Women’s Cross Country Places Fourth at NESCACs, Following an Almost Undefeated Season &#8211; The Bates Student</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Bates Student &raquo; Women’s Cross Country Places Fourth at NESCACs, Following an Almost Undefeated Season Comments Feed" href="https://thebatesstudent.com/22691/sports/womens-cross-country-places-fourth-at-nescacs-following-an-almost-undefeated-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebatesstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='mci-footnotes-jquery-tooltips-pagelayout-none-css'  href='https://thebatesstudent.com/wp-content/plugins/footnotes/css/footnotes-jqttbrpl0.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebatesstudent.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thebatesstudent.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebatesstudent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thebatesstudent.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thebatesstudent.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thebatesstudent.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thebatesstudent.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thebatesstudent.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thebatesstudent.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CMuli%3A500%2C400%2C700%7COswald%3A300%2C400%2C700%7CCardo%3A800%2C900%2C400%2C700%7CAbel%3A600%2C400%2C700%7CWork+Sans%3A400%2C700%7CTauri%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/style.css?ver=20211058' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/footnotes/js/jquery.tools.min.js?ver=1.2.7.redacted.2' id='mci-footnotes-jquery-tools-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php","nonce":"8bf9f43a88","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thebatesstudent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebatesstudent.com/wp-json/wp/v2/posts/22691" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebatesstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebatesstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://thebatesstudent.com/22691/sports/womens-cross-country-places-fourth-at-nescacs-following-an-almost-undefeated-season/" />
<link rel='shortlink' href='https://thebatesstudent.com/?p=22691' />
<link rel="alternate" type="application/json+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F22691%2Fsports%2Fwomens-cross-country-places-fourth-at-nescacs-following-an-almost-undefeated-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F22691%2Fsports%2Fwomens-cross-country-places-fourth-at-nescacs-following-an-almost-undefeated-season%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Women’s Cross Country Places Fourth at NESCACs, Following an Almost Undefeated Season" />
<meta property="og:type" content="article" />
<meta name="author" content="Ellie Wolfe" />
<meta property="og:url" content="https://thebatesstudent.com/22691/sports/womens-cross-country-places-fourth-at-nescacs-following-an-almost-undefeated-season/" />
<meta property="og:image" content="https://thebatesstudent.com/wp-content/uploads/2021/11/XC-900x860.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="860" />
	<meta property="og:site_name" content="The Bates Student" />
	<meta property="og:description" content="When Mary Corcoran was a first year on the women’s cross country team, a senior runner told her the importance of “holding the rope.” The idea, she explained, was that everyone on the team, no matter their role, had the ability to pull the whole team up. That motto, which has been passed down for..." />
	<meta name="description" content="When Mary Corcoran was a first year on the women’s cross country team, a senior runner told her the importance of “holding the rope.” The idea, she explained, was that everyone on the team, no matter their role, had the ability to pull the whole team up. That motto, which has been passed down for..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<style type="text/css" media="all">
.footnotes_reference_container {margin-top: 24px !important; margin-bottom: 0px !important;}
.footnote_container_prepare > p {border-bottom: 1px solid #aaaaaa !important;}
.footnote_tooltip { font-size: 13px !important; color: #000000 !important; background-color: #ffffff !important; border-width: 1px !important; border-style: solid !important; border-color: #cccc99 !important; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666; max-width: 450px !important;}


</style>
		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thebatesstudent.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thebatesstudent/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thebatesstudent/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thebatesstudent.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4393" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis4393">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4393" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4393" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4393" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4393" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-19439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li id="menu-item-19445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-20101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2021.carrd.co">Orientation Issue 2021</a></li>
	<li id="menu-item-21809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="https://thebatesstudent.com/category/sex-issue/">Sex Issue 2021</a></li>
	<li id="menu-item-20956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20956"><a href="https://us19.campaign-archive.com/?u=7cd5fd56fa4bdaaa06ecd1659&#038;id=24b5dcef5c">Special Election Issue 2020</a></li>
</ul>
</li>
<li id="menu-item-19436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-19664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-20102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li id="menu-item-19437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-19440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-19441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li id="menu-item-19438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li id="menu-item-20377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/ab516fe03f6e/the-bates-student-september-13-6314070">Latest Newsletter</a></li>
<li id="menu-item-19442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headerlarge"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerlink headerimage" alt="The Voice of Bates College Since 1873" /></div><h1 style="display:none" aria-hidden="true">The Bates Student</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thebatesstudent.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='10' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu" class="sf-menu sno-top-menu"><li id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li id="menu-item-21822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21822"><a href="https://forms.gle/GgCqqtTBT7TaAwU58">Feedback</a></li>
<li id="menu-item-21821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21821"><a href="https://forms.gle/zkyoft3K14NYytEe7">Write for The Student</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thebatesstudent.com"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></a></div><h1 style="display:none">The Bates Student</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2021.carrd.co">Orientation Issue 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="https://thebatesstudent.com/category/sex-issue/">Sex Issue 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20956"><a href="https://us19.campaign-archive.com/?u=7cd5fd56fa4bdaaa06ecd1659&#038;id=24b5dcef5c">Special Election Issue 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/ab516fe03f6e/the-bates-student-september-13-6314070">Latest Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-22691' class='snopostid'><div id='storypage' class='full-width sno-story-22691'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thebatesstudent.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Women’s Cross Country Places Fourth at NESCACs, Following an Almost Undefeated Season</h1><div id="storymeta" class="storymeta"><p> <a href="https://thebatesstudent.com/staff_name/ellie-wolfe/" class="creditline">Ellie Wolfe</a>, Managing Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 3, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='22691' data-photo-id='22692' href='#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/11/XC-900x860.jpg' alt='The+women%E2%80%99s+cross+country+team+finished+fourth+overall+at+NESCACs+following+an+almost+undefeated+season.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='22691' data-photo-id='22692'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://thebatesstudent.com/staff_name/bates-womens-cross-country/" class="creditline">Bates Women’s Cross Country</a></p><p class="photocaption">The women’s cross country team finished fourth overall at NESCACs following an almost undefeated season.</p></div></div><span class="storycontent"><p><span style="font-weight: 400;">When Mary Corcoran was a first year on the women’s cross country team, a senior runner told her the importance of “holding the rope.” The idea, she explained, was that everyone on the team, no matter their role, had the ability to pull the whole team up. That motto, which has been passed down for years, rings especially true this season. </span></p>
<p><span style="font-weight: 400;">Corcoran is one of the captains of the team, which has enjoyed a remarkably successful season&#8211;this year, there have only been two races where they did not come out on top. </span></p>
<p><span style="font-weight: 400;">On Sunday, 15 of the top runners on the team traveled to Manchester, Connecticut, to race in the NESCAC championships. The team placed fourth out of the 11 participating teams, with </span><a href="https://thebatesstudent.com/22500/sports/jillian-richardson-23-wins-nescac-runner-of-the-week-twice/"><span style="font-weight: 400;">junior Jillian Richardson</span></a><span style="font-weight: 400;"> finishing in sixth place overall. </span></p>
<p><span style="font-weight: 400;">The team finished with 94 team points; just one point behind Middlebury. Tufts came in third with 68 points, and Williams won the day’s race with 65 points. </span></p>
<p><span style="font-weight: 400;">When the team started practicing in August, Head Coach Jay Hartshorn didn’t think about the levels of success they would come to achieve.</span></p>
<p><span style="font-weight: 400;">“It’s usually not something I spend a lot of time thinking about during the summers, because there’s so many factors involved,” she said. “I felt like we had the basis of a good team, and we’ll just kind of see how it falls together.”</span></p>
<p><span style="font-weight: 400;">Senior captain Tara Ellard, who placed 16th on Sunday’s race, said she has felt that everyone on the team has done a good job at “holding the rope.”</span></p>
<p><span style="font-weight: 400;">“I think we had a lot of girls coming back from past seasons that we knew would have very competitive races and would run well for our team,” she said. “But I think it was a fun surprise that there [were] a lot of people who stepped it up this season, who we weren’t expecting to, or even just like freshmen who came in and who have really helped our team in terms of scoring.”</span></p>
<p><span style="font-weight: 400;">One first year who has especially stood out is Olivia Reynolds, who climbed up the rankings on the team, now usually ending up as one of the top five finishers on the Bates squad. On Sunday, Reynolds was the fourth first year to finish the race, placing 24th.</span></p>
<p><span style="font-weight: 400;">“Having such positive energy on the team is definitely motivating,” she said. “I’ve never really been surrounded by a team who cares so much about it, and also being surrounded by so many really strong runners has definitely changed my mentality a lot.”</span></p>
<figure id="attachment_22693" aria-describedby="caption-attachment-22693" style="width: 324px" class="wp-caption alignright"><img loading="lazy" class="size-full wp-image-22693" src="https://thebatesstudent.com/wp-content/uploads/2021/11/XC2.png" alt="" width="324" height="529" srcset="https://thebatesstudent.com/wp-content/uploads/2021/11/XC2.png 324w, https://thebatesstudent.com/wp-content/uploads/2021/11/XC2-291x475.png 291w, https://thebatesstudent.com/wp-content/uploads/2021/11/XC2-300x490.png 300w" sizes="(max-width: 324px) 100vw, 324px" /><figcaption id="caption-attachment-22693" class="wp-caption-text">The legs of the racers after the competition show just how muddy the course was. Because of intense rain, lack of drainage, and a race the previous day, the terrain was difficult to master. (Bates Women’s Cross Country)</figcaption></figure>
<p><span style="font-weight: 400;">Reynolds, along with the other runners who raced on Sunday, didn’t see a huge change in training, which was on purpose according to Hartshorn.</span></p>
<p><span style="font-weight: 400;">“We try to keep it pretty similar every year,” she said. “So like, once you’re on the team for a couple years, you really notice a pretty consistent flow. And that really helps with thinking, ‘okay, this is NESCAC week and this is what to expect.”</span></p>
<p><span style="font-weight: 400;">That consistency is one of the team’s secret weapons, Corcoran believes.</span></p>
<p><span style="font-weight: 400;">“I feel like our kind of strength is being consistent throughout the season,” she said. “I feel like other teams go out super hard in the beginning of the season and sometimes you see those teams just kind of fall off, either because they’re overtrained or people can’t sustain it.”</span></p>
<p><span style="font-weight: 400;">Besides the consistency in training, captains Corcoran and Ellard, as well as Hartshorn, remarked on the tremendous depth in the team this year.</span></p>
<p><span style="font-weight: 400;">“We had a lot of girls coming back from past seasons that we knew would have very competitive races and would run well for our team,” Ellard said. “But it was a fun surprise that there were a lot of people who stepped it up this season we weren&#8217;t expecting to, or even just freshmen who came in and who have really helped our team in terms of scoring.”</span></p>
<p><span style="font-weight: 400;">Hartshorn told </span><i><span style="font-weight: 400;">The Student </span></i><span style="font-weight: 400;">that the team has “never had this level of depth,” and said it was difficult to make the decision of who was running in the NESCAC race.</span></p>
<p><span style="font-weight: 400;">“It’s always felt pretty easy to make decisions, but we have people who aren’t running NESCAC that are at a way higher level than we’ve ever had for people not running NESCAC,” she said. “So that’s actually really, really fun. It’s really fun to coach, it’s fun for training.”</span></p>
<p><span style="font-weight: 400;">Hartshorn said her goals for Sunday’s race were to beat or at least “be running with” teams like Middlebury and Amherst. In the end, the Bates squad lost to Middlebury by one point and beat Amherst.</span></p>
<p><span style="font-weight: 400;">Looking forward, the team will race at NCAA East Regionals on November 13 in Boston. The women hope to continue their success to make it to Nationals, which captains Corcoran and Ellard think will happen if members of the team keep supporting one another and continue to “hold the rope.”</span></p>
<p><span style="font-weight: 400;">“Leadership comes from everyone, we can’t do it alone,” Ellard said. “Everyone has a role on this team, everyone affects the team and everyone works together to make it what we need it to be.”</span></p>
</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thebatesstudent.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thebatesstudent.com/22676/sports/bates-yoga-kula-club-help-students-find-inner-peace/" title="Bates Yoga Kula Club Help Students Find Inner-Peace"><img src="https://thebatesstudent.com/wp-content/uploads/2021/11/yoga2-e1635907344696-240x150.jpg" class="catstory-photo" alt="Earlier this year, Yoga Kula Club did yoga outside by the Puddle." /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/22676/sports/bates-yoga-kula-club-help-students-find-inner-peace/">Bates Yoga Kula Club Help Students Find Inner-Peace</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thebatesstudent.com/22679/sports/bates-falls-to-colby-in-first-cbb-match-up-of-the-year/" title="Bates Falls to Colby in First CBB Match Up of the Year"><img src="https://thebatesstudent.com/wp-content/uploads/2021/11/football4-240x150.jpg" class="catstory-photo" alt="Bates Falls to Colby in First CBB Match Up of the Year" /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/22679/sports/bates-falls-to-colby-in-first-cbb-match-up-of-the-year/">Bates Falls to Colby in First CBB Match Up of the Year</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thebatesstudent.com/22685/sports/2024-athletes-adjust-to-first-real-season/" title="2024 Athletes Adjust to First “Real” Season"><img src="https://thebatesstudent.com/wp-content/uploads/2021/11/StockBates-46-240x150.jpg" class="catstory-photo" alt="Many athletes in the class of 2024 are finding themselves needing to adjust to both a full time athletic schedule and also a new, full semester system." /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/22685/sports/2024-athletes-adjust-to-first-real-season/">2024 Athletes Adjust to First “Real” Season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://thebatesstudent.com/22618/sports/photo-story-game-day-versus-williams/">PHOTO STORY: Game Day versus Williams</a></h5><p class="relatedteaser">On Saturday, October 22, 2021 the Bobcats were all set to play the Ephs. Although the Bobcats put up a valiant effort, they fell to Williams in every ...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thebatesstudent.com/22596/sports/the-24-before-with-elizabeth-patrick/" title="The 24 Before with Elizabeth Patrick"><img src="https://thebatesstudent.com/wp-content/uploads/2021/10/ElizabethPatrick-240x150.jpg" class="catstory-photo" alt="Elizabeth Patrick, a junior on the women’s soccer team, logged how she spent her 24 hours before the team’s Saturday game against Williams." /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/22596/sports/the-24-before-with-elizabeth-patrick/">The 24 Before with Elizabeth Patrick</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22676/sports/bates-yoga-kula-club-help-students-find-inner-peace/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/11/yoga2-e1635907344696-475x302.jpg' id='grow-stb22676'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Earlier this year, Yoga Kula Club did yoga outside by the Puddle.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22676').mouseenter(function() {
   											jQuery('#grow-stb22676').removeClass('shrink');
   											jQuery('#grow-stb22676').removeClass('grow');
   											jQuery('#grow-stb22676').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22676').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22676/sports/bates-yoga-kula-club-help-students-find-inner-peace/">Bates Yoga Kula Club Help Students Find Inner-Peace</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22679/sports/bates-falls-to-colby-in-first-cbb-match-up-of-the-year/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/11/football4-475x266.jpg' id='grow-stb22679'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bates Falls to Colby in First CBB Match Up of the Year'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22679').mouseenter(function() {
   											jQuery('#grow-stb22679').removeClass('shrink');
   											jQuery('#grow-stb22679').removeClass('grow');
   											jQuery('#grow-stb22679').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22679').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22679/sports/bates-falls-to-colby-in-first-cbb-match-up-of-the-year/">Bates Falls to Colby in First CBB Match Up of the Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22685/sports/2024-athletes-adjust-to-first-real-season/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/11/StockBates-46-475x254.jpg' id='grow-stb22685'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Many athletes in the class of 2024 are finding themselves needing to adjust to both a full time athletic schedule and also a new, full semester system.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22685').mouseenter(function() {
   											jQuery('#grow-stb22685').removeClass('shrink');
   											jQuery('#grow-stb22685').removeClass('grow');
   											jQuery('#grow-stb22685').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22685').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22685/sports/2024-athletes-adjust-to-first-real-season/">2024 Athletes Adjust to First “Real” Season</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22618/sports/photo-story-game-day-versus-williams/">PHOTO STORY: Game Day versus Williams</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22596/sports/the-24-before-with-elizabeth-patrick/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/10/ElizabethPatrick.jpg' id='grow-stb22596'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Elizabeth Patrick, a junior on the women’s soccer team, logged how she spent her 24 hours before the team’s Saturday game against Williams.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22596').mouseenter(function() {
   											jQuery('#grow-stb22596').removeClass('shrink');
   											jQuery('#grow-stb22596').removeClass('grow');
   											jQuery('#grow-stb22596').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22596').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22596/sports/the-24-before-with-elizabeth-patrick/">The 24 Before with Elizabeth Patrick</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22594/sports/straight-out-the-lew-on-the-world-series-and-the-afc/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/10/SOTL-Logo-1-475x475.jpg' id='grow-stb22594'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Straight Out the Lew on the World Series and the AFC'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22594').mouseenter(function() {
   											jQuery('#grow-stb22594').removeClass('shrink');
   											jQuery('#grow-stb22594').removeClass('grow');
   											jQuery('#grow-stb22594').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22594').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22594/sports/straight-out-the-lew-on-the-world-series-and-the-afc/">Straight Out the Lew on the World Series and the AFC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22583/sports/bobcats-suffer-back-to-back-losses-against-trinity-williams/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/10/football2-475x299.jpg' id='grow-stb22583'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Bobcats were not able to come out on top in Saturday’s game against the undefeated Williams College Ephs.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22583').mouseenter(function() {
   											jQuery('#grow-stb22583').removeClass('shrink');
   											jQuery('#grow-stb22583').removeClass('grow');
   											jQuery('#grow-stb22583').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22583').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22583/sports/bobcats-suffer-back-to-back-losses-against-trinity-williams/">Bobcats Suffer Back-to-Back Losses Against Trinity, Williams</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22578/sports/in-defense-of-club-sports/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/10/rugby2-475x287.jpg' id='grow-stb22578'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The club rugby team has been an instrumental part of Craig’s Bates experience.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22578').mouseenter(function() {
   											jQuery('#grow-stb22578').removeClass('shrink');
   											jQuery('#grow-stb22578').removeClass('grow');
   											jQuery('#grow-stb22578').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22578').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22578/sports/in-defense-of-club-sports/">In Defense of Club Sports</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22570/sports/field-hockey-football-and-soccer-teams-fundraise-for-breast-cancer-awareness/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/10/breastcancer1-475x317.jpg' id='grow-stb22570'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='At Saturday’s field hockey game, the team added pink balloons and tabled to raise funds for Foundation4Love, a breast cancer wellness nonprofit. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22570').mouseenter(function() {
   											jQuery('#grow-stb22570').removeClass('shrink');
   											jQuery('#grow-stb22570').removeClass('grow');
   											jQuery('#grow-stb22570').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22570').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22570/sports/field-hockey-football-and-soccer-teams-fundraise-for-breast-cancer-awareness/">Field Hockey, Football, and Soccer Teams Fundraise for Breast Cancer Awareness</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/22500/sports/jillian-richardson-23-wins-nescac-runner-of-the-week-twice/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/10/jillian.jpg' id='grow-stb22500'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Jillian Richardson ‘23, of Auburn, has just won her second NESCAC Runner of the Week title this year.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb22500').mouseenter(function() {
   											jQuery('#grow-stb22500').removeClass('shrink');
   											jQuery('#grow-stb22500').removeClass('grow');
   											jQuery('#grow-stb22500').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb22500').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/22500/sports/jillian-richardson-23-wins-nescac-runner-of-the-week-twice/">Jillian Richardson ‘23 Wins NESCAC Runner of the Week Twice</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p>The Bates Student</p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thebatesstudent.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thebatesstudent/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thebatesstudent/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Voice of Bates College Since 1873</p></div><div class="footersearch">	<form method="get" id="searchform4658" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis4658">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4658" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4658" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4658" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4658" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21822"><a href="https://forms.gle/GgCqqtTBT7TaAwU58">Feedback</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21821"><a href="https://forms.gle/zkyoft3K14NYytEe7">Write for The Student</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thebatesstudent.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53304399-70', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thebatesstudent.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="22691" >
				<div class="sno-color-inverter" data-a657ad90f195b2aa903888ce16724ff8="356b890f5f10a055447744789f044892"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F22691%2Fsports%2Fwomens-cross-country-places-fourth-at-nescacs-following-an-almost-undefeated-season%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Women’s Cross Country Places Fourth at NESCACs, Following an Almost Undefeated Season&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D22691" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//thebatesstudent.com/22691/sports/womens-cross-country-places-fourth-at-nescacs-following-an-almost-undefeated-season/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="mobile-socialmedia"></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thebatesstudent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://thebatesstudent.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2021.carrd.co">Orientation Issue 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="https://thebatesstudent.com/category/sex-issue/">Sex Issue 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20956"><a href="https://us19.campaign-archive.com/?u=7cd5fd56fa4bdaaa06ecd1659&#038;id=24b5dcef5c">Special Election Issue 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/ab516fe03f6e/the-bates-student-september-13-6314070">Latest Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						All comments must have an attached name and email. Please direct comments to the content of the article; attacking writers in any way, shape or form will not be tolerated. Any comments which do not meet these requirements will not be published.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Bates Student Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/22691/sports/womens-cross-country-places-fourth-at-nescacs-following-an-almost-undefeated-season/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thebatesstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="d3c896c43897558a2fa51532d6359411356b890f5f10a055447744789f044892"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-3da3f0fe78f6ec4eb761c9a6837db50e="356b890f5f10a055447744789f044892"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='22691' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebatesstudent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-06 00:19:16 -->