<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-10.12.58-AM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Bates Student RSS 2.0" href="https://thebatesstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="The Bates Student RSS .92" href="https://thebatesstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Bates Student Atom 0.3" href="https://thebatesstudent.com/feed/atom/" />

<title>When is the ______________ Coming Back? &#8211; The Bates Student</title>
<link rel="alternate" type="application/rss+xml" title="The Bates Student &raquo; When is the ______________ Coming Back? Comments Feed" href="https://thebatesstudent.com/19340/sports/when-is-the-______________-coming-back/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebatesstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://thebatesstudent.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebatesstudent.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thebatesstudent.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebatesstudent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CJudson%3A400%2C700%7CBebas+Neue%3A400%2C700%7CCardo%3A800%2C900%2C400%2C700%7CMuli%3A400%2C700%7CAbel%3A600%2C400%2C700%7CWork+Sans%3A400%2C700%7CTauri%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/style.css?ver=20200570' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://thebatesstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebatesstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebatesstudent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bates to Announce Plans for the Fall by June 30' href='https://thebatesstudent.com/19326/news/bates-to-announce-plans-for-the-fall-by-june-30/' />
<link rel='next' title='Detailing the NCAA’s “Resocialization of Sport” and What It Means for Fall Sports at Bates' href='https://thebatesstudent.com/19342/sports/detailing-the-ncaas-resocialization-of-sport-and-what-it-means-for-fall-sports-at-bates/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://thebatesstudent.com/19340/sports/when-is-the-______________-coming-back/" />
<link rel='shortlink' href='https://thebatesstudent.com/?p=19340' />
<link rel="alternate" type="application/json+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F19340%2Fsports%2Fwhen-is-the-______________-coming-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F19340%2Fsports%2Fwhen-is-the-______________-coming-back%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="When is the ______________ Coming Back?" />
<meta property="og:type" content="article" />
<meta name="author" content="Jackson Elkins" />
<meta property="og:url" content="https://thebatesstudent.com/19340/sports/when-is-the-______________-coming-back/" />
<meta property="og:image" content="https://thebatesstudent.com/wp-content/uploads/2020/04/SMALL-JPEG-HIRES.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="188" />
	<meta property="og:site_name" content="The Bates Student" />
	<meta property="og:description" content="US Big 4 Leagues: NFL: Recently released the 2020 season schedule. Plans on operating as normal, but is flexible to potential schedule changes and behind-closed-door play. &nbsp; NBA: Team facilities are beginning to open. NBA evaluating potential 25-day return to basketball once given an all-clear by state and federal government. &nbsp; MLB: The MLB is..." />
	<meta name="description" content="US Big 4 Leagues: NFL: Recently released the 2020 season schedule. Plans on operating as normal, but is flexible to potential schedule changes and behind-closed-door play. &nbsp; NBA: Team facilities are beginning to open. NBA evaluating potential 25-day return to basketball once given an all-clear by state and federal government. &nbsp; MLB: The MLB is..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-18842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18842"><a href="https://thebatesstudent.com/category/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-16104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16104"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li id="menu-item-16103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16103"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-19042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19042"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-16106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16106"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
<li id="menu-item-16105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16105"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li id="menu-item-18166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18166"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li id="menu-item-17809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17809"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li id="menu-item-15929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15929"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19064"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li id="menu-item-15928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15928"><a href="https://thebatesstudent.com/the-student-team/">The Student Team</a></li>
	<li id="menu-item-18146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18146"><a href="https://thebatesstudent.com/publication-schedule/">Publication Schedule</a></li>
	<li id="menu-item-18295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18295"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-18210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18210"><a href="https://thebatesstudent.com/delivery/">On-campus Delivery</a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17829"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/04/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/04/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headerlarge"><img src="https://thebatesstudent.com/wp-content/uploads/2020/04/SMALL-JPEG-HIRES.jpg" class="headerlink headerimage" alt="The Voice of Bates College Since 1873" /></div><h1 style="display:none" aria-hidden="true">The Bates Student</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thebatesstudent.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thebatesstudent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thebatesstudent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thebatesstudent/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8378" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis8378">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8378" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8378" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8378" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8378" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thebatesstudent.com"><img src="https://thebatesstudent.com/wp-content/uploads/2020/04/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></a></div><h1 style="display:none">The Bates Student</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18842"><a href="https://thebatesstudent.com/category/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16104"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16103" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19042"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16106"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16105"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18166"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17809"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15929" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19064"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15928"><a href="https://thebatesstudent.com/the-student-team/">The Student Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18146"><a href="https://thebatesstudent.com/publication-schedule/">Publication Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18295"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18210"><a href="https://thebatesstudent.com/delivery/">On-campus Delivery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17829"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-19340' class='snopostid'><div id='classic_story' class='sno-story-19340'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thebatesstudent.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">When is the ______________ Coming Back?</h1><div class="storydeckbottom"></div><div class="storydeck"><p>A brief overview of U.S. and international sports leagues</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thebatesstudent.com/staff_profile/jackson-elkins/" class="creditline">Jackson Elkins</a>, Assistant Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">May 15, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="19340"><a class='commentscroll' href='https://thebatesstudent.com/19340/sports/when-is-the-______________-coming-back/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F19340%2Fsports%2Fwhen-is-the-______________-coming-back%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=When is the ______________ Coming Back?&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D19340" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/19340/sports/when-is-the-______________-coming-back//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><b>US Big 4 Leagues</b><span style="font-weight: 400;">:</span></p>
<p><i><span style="font-weight: 400;">NFL</span></i><span style="font-weight: 400;">: Recently released the 2020 season schedule. Plans on operating as normal, but is flexible to potential schedule changes and behind-closed-door play.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">NBA</span></i><span style="font-weight: 400;">: Team facilities are beginning to open. NBA evaluating potential 25-day return to basketball once given an all-clear by state and federal government.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">MLB</span></i><span style="font-weight: 400;">: The MLB is preparing a proposal to send to the Player’s Association regarding the plan to start the season. Rumored potential starting date of July 1, with Spring Training in June.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">NHL</span></i><span style="font-weight: 400;">: Very little has been reported about the NHL, despite having less than 14 games remaining in their regular season. Canada’s closed borders make negotiations significantly more difficult.</span></p>
<p>&nbsp;</p>
<p><b>Other US Professional Leagues</b><span style="font-weight: 400;">:</span></p>
<p><i><span style="font-weight: 400;">PGA Tour</span></i><span style="font-weight: 400;">: Planning to resume in June with expanded player testing and social distancing. Golf courses are open recreationally in every state in the country.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">UFC</span></i><span style="font-weight: 400;">: Hosted UFC 249 in an empty arena in Jacksonville, FL on May 9. Ronaldo Souza and two of his cornermen tested positive for coronavirus, and was pulled a few days before the fight. UFC President Dana White stated that 1,200 tests were issued for 300 people, which helped to minimize the impact of Souza’s positive test.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">MLS</span></i><span style="font-weight: 400;">: Players allowed to return to team facilities for solo training as of May 6, return slated for June 8.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">NASCAR</span></i><span style="font-weight: 400;">: Return scheduled for May 17 with no fans. Seven races will take place in an 11-day span.</span></p>
<p>&nbsp;</p>
<p><b>Football/Soccer</b><span style="font-weight: 400;">:</span></p>
<p><i><span style="font-weight: 400;">Premier League (England)</span></i><span style="font-weight: 400;">: Extremely challenged due to volatility of virus in England currently. Three Brighton &amp; Hove Albion players recently tested positive. Players are reportedly unwilling to return to play. Current target return date of June 13 seems unlikely.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">UEFA Champions League (Europe)</span></i><span style="font-weight: 400;">: The CL has no planned return date. Rumors of a condensed tournament or return in August have been floated, but both are unconfirmed and unlikely. UEFA has set a deadline of May 25th for all European leagues to have a plan for return or cancelling. The Netherlands, France, Belgium, and Scotland have cancelled their seasons.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">La Liga (Spain)</span></i><span style="font-weight: 400;">: Teams have returned to training with the league targeting a return in mid-June. League also expects games to be played behind closed doors until at least 2021.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Bundesliga (Germany)</span></i><span style="font-weight: 400;">: Returning to play behind closed doors on May 16. First of the five biggest leagues in Europe to return to play.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Ligue 1 (France)</span></i><span style="font-weight: 400;">: First of the five biggest leagues in Europe to cancel their season. PSG were crowned champions.</span></p>
<p>&nbsp;</p>
<p><b>Other International Sports</b><span style="font-weight: 400;">:</span></p>
<p><i><span style="font-weight: 400;">Formula 1 (Multiple Continents)</span></i><span style="font-weight: 400;">: Targeting a July 5 return with the Austrian Grand Prix. F1 has been branded as a potential ‘pioneer’ in terms of safety regulations being put in place for others to follow. Eight teams &#8211; Mercedes, Ferrari, Red Bull, Racing Point, Haas, McLaren, Renault, and Williams &#8211; created ‘Project Pitlane,’ which utilized their engineering prowess to design and produce respirators in Great Britain and Italy.</span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thebatesstudent.com/staff_profile/jackson-elkins/"><div class='sc_title'>Jackson Elkins, Assistant Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
All comments must have an attached name and email. Please direct comments to the content of the article; attacking writers in any way, shape or form will not be tolerated. Any comments which do not meet these requirements will not be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thebatesstudent.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="19340" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/19345/news/puppet-instagram-accounts-provoke-outrage/" title="&#8220;Puppet&#8221; Instagram Accounts Provoke Outrage"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link'>&#8220;Puppet&#8221; Instagram Accounts Provoke Outrage</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/19326/news/bates-to-announce-plans-for-the-fall-by-june-30/" title="Bates to Announce Plans for the Fall by June 30"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link'>Bates to Announce Plans for the Fall by June 30</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/19320/forum/when-you-start-wishing-you-could-mute-the-people-youre-quarantined-with/" title="“When you start wishing you could mute the people you’re quarantined with&#8230;”"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link'>“When you start wishing you could mute the people you’re quarantined with&#8230;”</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/17686/news/bates-endowment-dominates-in-market-returns/" title="Bates Endowment Dominates in Market Returns"><div class='trending-row'><div class="trending-number">4</div><div class="trendingheadline"><p><span class='th_link'>Bates Endowment Dominates in Market Returns</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/18928/news/jack-allard-16-is-in-critical-condition-due-to-covid-19/" title="Jack Allard ‘16 in Critical Condition during Battle with COVID-19"><div class='trending-row'><div class="trending-number">5</div><div class="trendingheadline"><p><span class='th_link'>Jack Allard ‘16 in Critical Condition during Battle with COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-4" class="wp-polls">
	<form id="polls_form_4" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_4_nonce" name="wp-polls-nonce" value="dd15ffca4f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="4" /></p>
		<p style="text-align: center;"><strong>What are your summer plans as of now?</strong></p><div id="polls-4-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-14" name="poll_4" value="14" /> <label for="poll-answer-14">Stay home and try to find a local job/internship</label></li>
		<li><input type="radio" id="poll-answer-15" name="poll_4" value="15" /> <label for="poll-answer-15">Living away from home for Job/Internship</label></li>
		<li><input type="radio" id="poll-answer-16" name="poll_4" value="16" /> <label for="poll-answer-16">Virtual Job/Internship</label></li>
		<li><input type="radio" id="poll-answer-17" name="poll_4" value="17" /> <label for="poll-answer-17">Volunteering</label></li>
		<li><input type="radio" id="poll-answer-18" name="poll_4" value="18" /> <label for="poll-answer-18">No clue!</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-4-loading" class="wp-polls-loading"><img src="https://thebatesstudent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/19342/sports/detailing-the-ncaas-resocialization-of-sport-and-what-it-means-for-fall-sports-at-bates/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/05/DSC9979_JamesM-475x317.jpg' id='grow-stb19342'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Detailing the NCAA’s “Resocialization of Sport” and What It Means for Fall Sports at Bates'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19342/sports/detailing-the-ncaas-resocialization-of-sport-and-what-it-means-for-fall-sports-at-bates/">Detailing the NCAA’s “Resocialization of Sport” and What It Means for Fall Sports at Bates</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19086/sports/finding-silver-linings-how-spring-coaches-are-working-around-coronavirus/">Finding Silver Linings: How Spring Coaches are Working Around Coronavirus</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19082/sports/no-sports-no-problem-heres-15-of-the-best-modern-sporting-events-to-re-watch/">No Sports? No Problem. Here’s 15 of the Best Modern Sporting Events to Re-Watch</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19033/sports/ncaa-cancels-winter-championships-among-coronavirus-fears/">NCAA Cancels Winter Championships Among Coronavirus Fears</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19029/sports/covid-19-cancels-spring-athletics-at-bates-stokes-frustration-raises-questions/">COVID-19 Cancels Spring Athletics at Bates, Stokes Frustration, Raises Questions</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/18754/sports/bates-celebrates-34th-annual-national-girls-and-women-in-sports-day/">Bates Celebrates 34th Annual National Girls and Women in Sports Day</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/18756/sports/simmons-and-berube-shatter-bates-pole-vaulting-record/">Simmons and Berube Shatter Bates Pole Vaulting Record</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/18758/sports/alpine-skiing-speeds-towards-the-postseason/">Alpine Skiing Speeds Towards the Postseason</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/18760/sports/athlete-spotlight-cal-schrupp-23/">Athlete Spotlight: Cal Schrupp ‘23</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thebatesstudent.com/18762/sports/mens-squash-finishes-4th-at-nescacs/">Men’s Squash Finishes 4th at NESCACs</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p>The Bates Student</p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thebatesstudent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thebatesstudent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thebatesstudent/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Voice of Bates College Since 1873</p></div><div class="footersearch">	<form method="get" id="searchform626" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis626">
			<button type="submit" disabled="disabled" id="sno-search-navbar-626" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s626" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s626" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit626" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thebatesstudent.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53304399-70', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thebatesstudent.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebatesstudent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="19340"><a class='commentscroll' href='https://thebatesstudent.com/19340/sports/when-is-the-______________-coming-back/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F19340%2Fsports%2Fwhen-is-the-______________-coming-back%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=When is the ______________ Coming Back?&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D19340" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/19340/sports/when-is-the-______________-coming-back//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thebatesstudent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="19340"><a class='commentscroll' href='https://thebatesstudent.com/19340/sports/when-is-the-______________-coming-back/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F19340%2Fsports%2Fwhen-is-the-______________-coming-back%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=When is the ______________ Coming Back?&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D19340" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/19340/sports/when-is-the-______________-coming-back//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thebatesstudent.com/wp-content/uploads/2020/04/SMALL-JPEG-HIRES.jpg" alt="The Voice of Bates College Since 1873" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18842"><a href="https://thebatesstudent.com/category/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16104"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16103"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19042"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16106"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16105"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18166"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17809"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15929"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19064"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15928"><a href="https://thebatesstudent.com/the-student-team/">The Student Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18146"><a href="https://thebatesstudent.com/publication-schedule/">Publication Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18295"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18210"><a href="https://thebatesstudent.com/delivery/">On-campus Delivery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17829"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eeeeee', color: '#881124'});
						jQuery('.sno-menu').css({ background: '', color: '#881124'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>