<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-10.12.58-AM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Bates Student RSS 2.0" href="https://thebatesstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="The Bates Student RSS .92" href="https://thebatesstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Bates Student Atom 0.3" href="https://thebatesstudent.com/feed/atom/" />

<title>Bates Provides more Details on Move-in during Live Q&#038;A &#8211; The Bates Student</title>
<link rel="alternate" type="application/rss+xml" title="The Bates Student &raquo; Bates Provides more Details on Move-in during Live Q&#038;A Comments Feed" href="https://thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebatesstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://thebatesstudent.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebatesstudent.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thebatesstudent.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebatesstudent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CMuli%3A500%2C400%2C700%7COswald%3A300%2C400%2C700%7CCardo%3A800%2C900%2C400%2C700%7CAbel%3A600%2C400%2C700%7CWork+Sans%3A400%2C700%7CTauri%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/style.css?ver=20200719' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200701'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://thebatesstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebatesstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebatesstudent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students Reconsider In-person Classes after Reading Required Waivers' href='https://thebatesstudent.com/19600/news/students-reconsider-in-person-classes-after-reading-required-waivers/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/" />
<link rel='shortlink' href='https://thebatesstudent.com/?p=19604' />
<link rel="alternate" type="application/json+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F19604%2Fnews%2Fbates-provides-more-details-on-move-in-during-live-qa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F19604%2Fnews%2Fbates-provides-more-details-on-move-in-during-live-qa%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Bates Provides more Details on Move-in during Live Q&#038;A" />
<meta property="og:type" content="article" />
<meta name="author" content="Ellie Wolfe" />
<meta property="og:url" content="https://thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/" />
<meta property="og:image" content="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="244" />
	<meta property="og:site_name" content="The Bates Student" />
	<meta property="og:description" content="On Thursday, various Bates College staff members hosted a third webinar for new and returning students. This live stream was meant to update students on new policies and to answer questions regarding the upcoming Fall semester .  Chief Communications Officer Sean Findlen ’99 began the live stream by reminding students to be constantly checking the..." />
	<meta name="description" content="On Thursday, various Bates College staff members hosted a third webinar for new and returning students. This live stream was meant to update students on new policies and to answer questions regarding the upcoming Fall semester .  Chief Communications Officer Sean Findlen ’99 began the live stream by reminding students to be constantly checking the..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Coronavirus" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">June 30</span><span class='breakingnewsheadline'><a href='https://www.instagram.com/p/CCD_FSHnXDQ/'>Bates has released its formal announcement to return to campus for Fall 2020.</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thebatesstudent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thebatesstudent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thebatesstudent/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://thebatesstudent.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8328" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis8328">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8328" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8328" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8328" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8328" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-19439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li id="menu-item-19445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a></li>
<li id="menu-item-19436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-19437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-19440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-19441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li id="menu-item-19438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li id="menu-item-19442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headerlarge"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerlink headerimage" alt="The Voice of Bates College Since 1873" /></div><h1 style="display:none" aria-hidden="true">The Bates Student</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thebatesstudent.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='10' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu" class="sf-menu sno-top-menu"><li id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li id="menu-item-19431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19431"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 10;
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thebatesstudent.com"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></a></div><h1 style="display:none">The Bates Student</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-19604' class='snopostid'><div id='classic_story' class='sno-story-19604'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thebatesstudent.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Bates Provides more Details on Move-in during Live Q&#038;A</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thebatesstudent.com/staff_profile/ellie-wolf/" class="creditline">Ellie Wolfe</a>, Assistant News Editor</span><br /><span class="storydate"><span class="time-wrapper">July 30, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="19604"><a class='commentscroll' href='https://thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F19604%2Fnews%2Fbates-provides-more-details-on-move-in-during-live-qa%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bates Provides more Details on Move-in during Live Q&#038;A&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D19604" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">On Thursday, various Bates College staff members hosted a third webinar for new and returning students. This live stream was meant to update students on new policies and to answer questions regarding the upcoming Fall semester . </span></p>
<p><span style="font-weight: 400;">Chief Communications Officer Sean Findlen ’99 began the live stream by reminding students to be constantly checking the Bates COVID-19  update page, which he noted is being updated almost daily with new information. </span></p>
<p><span style="font-weight: 400;"> Joshua McIntosh, the college’s Vice President for Campus Life and Dean of Students, opened the forum by laying out the three options for completing the Fall semester: return to campus while accepting a “fundamentally different experience,” take classes remotely, or do a gap year (for new students) or leave of absence (for returning students).</span></p>
<p><span style="font-weight: 400;">McIntosh emphasized a sentiment reiterated by almost every other panel member: “the fall remains uncertain and unclear.”</span></p>
<p><span style="font-weight: 400;">He ended the webinar with two important points of information. Students who study remotely and have a work study component to their financial aid will have their work study expectation replaced with a grant. Additionally, students should expect a hard deadline, probably Friday, Aug. 7, about deciding whether or not to return to campus. </span></p>
<p><span style="font-weight: 400;">Consistent with our coverage of the previous live stream, </span><i><span style="font-weight: 400;">The Bates Student </span></i><span style="font-weight: 400;">has opted to split up the information provided into sections: Academic Updates, Move-In and Orientation, Coronavirus Policies and Testing, and Campus Life</span></p>
<h4><b>Academic Updates</b></h4>
<p>Mary Meserve, the college’s registrar, gave a series of updates about the new module system.</p>
<p><span style="font-weight: 400;">Courses this fall will either be offered in person, online or a hybrid of the two. According to Meserve, about 75% of courses will be in person or mixed, though she stressed that “for all fall courses, if you do elect to remain at home or wherever you may be, you can take any course whether it is marked in person, mixed, or remote.”</span></p>
<p><span style="font-weight: 400;">Meserve also noted that there were a few cancelled courses that will be moved to the winter semester. Additionally, there are about 25 new courses that have been added.</span></p>
<p><span style="font-weight: 400;">The add/drop period begins on Aug. 28, almost a week before the start of classes, which is different from the normal policy of the day before classes begin. </span></p>
<p><span style="font-weight: 400;">Although classes will reportedly be offered every day for an hour and 45 minutes, Meserve stated that classes are unlikely to be held five days a week – rather, these listed periods make up scheduled blocks. Most classes will still be offered two to four times a week, and it is unlikely they will last the full hour and 45 minutes.</span></p>
<p><span style="font-weight: 400;">Darren Gallant, the Associate Dean for Global Education, encouraged international students living on campus to enroll in at least one in-person course. He also acknowledged that the process was stressful and reminded students that the college can also reissue I-20s.</span></p>
<h4><b>Move-In and Orientation </b></h4>
<p><span style="font-weight: 400;">Associate Dean of Students for Residence Life and Health Education Molly Newton ’11 was able to provide more information about move-in than previously disclosed. Though the official schedule and details will be published shortly, Newton told students to expect a quicker and less flexible move-in  experience.</span></p>
<p><span style="font-weight: 400;">Students will first be required to visit Underhill Arena during the time slot selected on Garnet Gateway. Then, they should make their way to Merrill to get their ID card activated and receive their key. From Merrill, students should then proceed to their assigned dorm for move-in.</span></p>
<p><span style="font-weight: 400;">She reminded students that although family can drop them off, they cannot help you move into the building. Instead, Bates has hired movers to help with the transition.</span></p>
<p><span style="font-weight: 400;">For the initial period while the college is waiting on test results, students are expected to remain in their rooms, with grab-and-go style meals provided outside Commons.</span></p>
<p><span style="font-weight: 400;">Newton also emphasized that students should try to “pack light” and only bring the things they need.</span></p>
<p><span style="font-weight: 400;">Campus services like Post and Print will be closed unless for emergencies for the first part of move-in. There will be a more comprehensive list of services and their hours that will be emailed to students soon.</span></p>
<p><span style="font-weight: 400;">Details about first year orientation were shared by Blake Reilly, the Assistant Dean of Students in the Office of Residence Life and Health Education.</span></p>
<p><span style="font-weight: 400;">According to Reilly, video content will be available for first years starting on August 17. Incoming students will get the chance to meet virtually with their first year center and junior advisor, as well as with their academic advisor.</span></p>
<p><span style="font-weight: 400;">During the quarantine period, all events will be held online. There will be very small group experiences, like a redesigned AESOP, after students’ results are negative.</span></p>
<p><span style="font-weight: 400;">AESOP leaders will be hearing from coordinators about the different experience, and all programming will occur on campus.</span></p>
<h4><b>COVID-19  Policies and Testing</b></h4>
<p><span style="font-weight: 400;">Carl Steidel, the Senior Associate Dean of Students, spoke to students about the health and safety forms they are required to sign to return to campus. </span></p>
<p><span style="font-weight: 400;">Steidel stressed that if students adhere to the policies, they have the highest chance of being able to stay on campus. </span></p>
<p><span style="font-weight: 400;">Any violations of the public health agreement will be sent through the student conduct process. The most likely outcome is being asked to leave campus and take classes remotely, however in some cases, like throwing parties or not quarantining, students may be suspended.</span></p>
<p><span style="font-weight: 400;">Nick Cooke, the Assistant Director of Athletics for Athletic Performance, has taken on a new role as head of the testing center.</span></p>
<p><span style="font-weight: 400;">Cooke emphasized that students should be visiting the new testing website. </span></p>
<p><span style="font-weight: 400;">Bates has chosen to work with a testing company that specifically chose supplies and materials that are easily sourced, meaning there will be little to no stress on the supply chain. </span></p>
<p><span style="font-weight: 400;">If students feel ill, they should not report to the testing center but rather reach out to Bates Health Services. Students should expect results to come back within 24-36 hours, and Bates will be getting their first shipment of supplies on Monday. </span></p>
<h4><b>Campus Life</b></h4>
<p><span style="font-weight: 400;">Campus life is going to be complicated and unusual this fall, according to most members of the panel. </span></p>
<p><span style="font-weight: 400;">One concern brought up multiple times in the Q&amp;A was about access to other dorms. A new Bates policy states that students are only allowed to be in their assigned residence halls.</span></p>
<p><span style="font-weight: 400;">McIntosh stated that Bates will not be monitoring residence hall entrances. </span></p>
<p><span style="font-weight: 400;">“We will need students to be responsible and other students to help influence the behavior of their peers,” he wrote in the Zoom chat. “Students who violate the public health agreement will be referred to the student code of conduct system.”</span></p>
<p><span style="font-weight: 400;">Carl Steidel added that the college “has never approached our community standards from a perspective of constant monitoring and enforcement,” but still urged students to adhere to the rules. </span></p>
<p><span style="font-weight: 400;">Noelle Chaddock, the Vice President for Equity and Inclusion, spoke about the Bobcat First! program. The college is working to get the 2024 Bobcat First cohort organized. They will also be reaching out to current students for help and support.</span></p>
<p><span style="font-weight: 400;">Chaddock also stressed that the college has plenty of resources for returning Bobcat First students. They have also been doing work around anti-racism, inclusion, and access. </span></p>
<p><span style="font-weight: 400;">Additionally, they are working on training new hires to help support different organizations and centers on campus. </span></p>
<p><span style="font-weight: 400;">Director of Athletics Jason Fein had the opportunity to update students on new fitness policies and programs.</span></p>
<p><span style="font-weight: 400;">The Athletics Department will offer a host of virtual options available for fitness, strength and conditioning and yoga. The schedule will be released soon. </span></p>
<p><span style="font-weight: 400;">Gym equipment will be spaced apart and there will be enhanced sanitation and cleaning which will require short shutdowns throughout the day. </span></p>
<p><span style="font-weight: 400;">Fein is especially excited about the creation of more outdoor fitness and recreation programs. The college is creating an outdoor fitness plaza between Merrill and the tennis courts. They are also designing a fitness trail throughout campus.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://thebatesstudent.com/tag/coronavirus/" rel="tag">Coronavirus</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/06/0-1-356x475.jpeg' alt='Photo of Ellie Wolfe'/></div><a href="https://thebatesstudent.com/staff_profile/ellie-wolf/"><div class='sc_title'>Ellie Wolfe, Assistant News Editor</div></a><div class='sc_bio'><p>Ellie Wolfe is a sophomore from Northampton, Massachusetts. Besides her position at The Student, she is an intern in the Donor Relations office and a volunteer...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
All comments must have an attached name and email. Please direct comments to the content of the article; attacking writers in any way, shape or form will not be tolerated. Any comments which do not meet these requirements will not be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thebatesstudent.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="19604" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/19600/news/students-reconsider-in-person-classes-after-reading-required-waivers/" title="Students Reconsider In-person Classes after Reading Required Waivers"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students Reconsider In-person Classes after Reading Required Waivers</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/" title="Bates Provides more Details on Move-in during Live Q&#038;A"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Bates Provides more Details on Move-in during Live Q&#038;A</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/19582/forum/the-black-community-should-embrace-the-2nd-amendment/" title="The Constitution Belongs to Everyone: the 2nd Amendment and Race"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Constitution Belongs to Everyone: the 2nd Amendment and Race</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/19273/news/bringing-bates-to-you-helps-bridge-the-gap-to-prospective-and-admitted-students/" title="“Bringing Bates to You” Helps Bridge the Gap to Prospective and Admitted Students"><div class='trending-row'><div class="trending-number">4</div><div class="trendingheadline"><p><span class='th_link homeheadline'>“Bringing Bates to You” Helps Bridge the Gap to Prospective and Admitted Students</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/17912/sports/the-complicated-relationship-between-bates-and-ice-hockey/" title="The Complicated Relationship Between Bates and Ice Hockey"><div class='trending-row'><div class="trending-number">5</div><div class="trendingheadline"><p><span class='th_link homeheadline'>The Complicated Relationship Between Bates and Ice Hockey</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-7" class="wp-polls">
	<form id="polls_form_7" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_7_nonce" name="wp-polls-nonce" value="1f2fdd46fe" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="7" /></p>
		<p style="text-align: center;"><strong>Will you take the fall semester remotely?</strong></p><div id="polls-7-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-25" name="poll_7" value="25" /> <label for="poll-answer-25">Yes</label></li>
		<li><input type="radio" id="poll-answer-26" name="poll_7" value="26" /> <label for="poll-answer-26">No</label></li>
		<li><input type="radio" id="poll-answer-27" name="poll_7" value="27" /> <label for="poll-answer-27">Undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(7);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(7); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-7-loading" class="wp-polls-loading"><img src="https://thebatesstudent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section>			
			<section>
				<style>
											.sno-videoembed-3 .widgetbody { padding: 0px; }
									</style>
				<div class='widgetwrap sno-animate sno-videoembed-3'>
					 
						<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Twitter</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">	
											<div class="newembedcontainer" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="500" href="https://twitter.com/BatesStudent?ref_src=twsrc%5Etfw">Tweets by BatesStudent</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div>												<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19600/news/students-reconsider-in-person-classes-after-reading-required-waivers/">Students Reconsider In-person Classes after Reading Required Waivers</a></p></li><li class='stb-top-row'><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19567/news/information-for-international-students-regarding-ice-guidelines-and-travel/">Information for International Students regarding ICE Guidelines and Travel</a></p></li><li class='stb-top-row'><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19558/news/returning-student-forum-recap/">Administration Expands on June 30 Announcement in Student Q&#038;A</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/19525/news/fall-2020-faq/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/07/web-475x317.jpg' id='grow-stb19525'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fall 2020 FAQ'/></a></div><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19525/news/fall-2020-faq/">Fall 2020 FAQ</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/19516/news/anti-racism-coalition-raises-more-than-20000-for-local-organizations/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/06/48520654_1592004496827159_r-475x267.jpg' id='grow-stb19516'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Anti-Racism Coalition Raises more than $20,000 for Local Organizations'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19516/news/anti-racism-coalition-raises-more-than-20000-for-local-organizations/">Anti-Racism Coalition Raises more than $20,000 for Local Organizations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/19345/news/puppet-instagram-accounts-provoke-outrage/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/05/Untitled-4-475x213.png' id='grow-stb19345'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Screenshot of  "Erin Cornfield's" Instagram profile'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19345/news/puppet-instagram-accounts-provoke-outrage/">&#8220;Puppet&#8221; Instagram Accounts Provoke Outrage</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/19326/news/bates-to-announce-plans-for-the-fall-by-june-30/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/05/bench-475x356.jpg' id='grow-stb19326'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bates to Announce Plans for the Fall by June 30'/></a></div><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19326/news/bates-to-announce-plans-for-the-fall-by-june-30/">Bates to Announce Plans for the Fall by June 30</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/19280/news/economic-uncertainty-of-bates-amidst-covid-19/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/04/endowment-graph-475x271.png' id='grow-stb19280'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Economic Uncertainty of Bates Amidst COVID-19'/></a></div><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19280/news/economic-uncertainty-of-bates-amidst-covid-19/">Economic Uncertainty of Bates Amidst COVID-19</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19276/news/students-push-for-representation-on-newly-formed-fall-planning-and-finance-committees/">Students Push for Representation on Newly-formed Fall Planning and Finance Committees</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/19273/news/bringing-bates-to-you-helps-bridge-the-gap-to-prospective-and-admitted-students/">“Bringing Bates to You” Helps Bridge the Gap to Prospective and Admitted Students</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p>The Bates Student</p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thebatesstudent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thebatesstudent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thebatesstudent/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Voice of Bates College Since 1873</p></div><div class="footersearch">	<form method="get" id="searchform1418" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis1418">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1418" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1418" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1418" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1418" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19431"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thebatesstudent.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53304399-70', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thebatesstudent.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebatesstudent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="19604"><a class='commentscroll' href='https://thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F19604%2Fnews%2Fbates-provides-more-details-on-move-in-during-live-qa%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bates Provides more Details on Move-in during Live Q&#038;A&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D19604" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thebatesstudent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="19604"><a class='commentscroll' href='https://thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F19604%2Fnews%2Fbates-provides-more-details-on-move-in-during-live-qa%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bates Provides more Details on Move-in during Live Q&#038;A&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D19604" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/19604/news/bates-provides-more-details-on-move-in-during-live-qa/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" alt="The Voice of Bates College Since 1873" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &#038; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eeeeee', color: '#881124'});
						jQuery('.sno-menu').css({ background: '', color: '#881124'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page uncached by LiteSpeed Cache 3.2.4 on 2020-07-31 21:59:34 -->