<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-10.12.58-AM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Bates Student RSS 2.0" href="https://thebatesstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="The Bates Student RSS .92" href="https://thebatesstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Bates Student Atom 0.3" href="https://thebatesstudent.com/feed/atom/" />

<title>Corona Culture: The Mental Health Pandemic has Turned Students into Activists &#8211; The Bates Student</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Bates Student &raquo; Corona Culture: The Mental Health Pandemic has Turned Students into Activists Comments Feed" href="https://thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebatesstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='mci-footnotes-jquery-tooltips-pagelayout-none-css'  href='https://thebatesstudent.com/wp-content/plugins/footnotes/css/footnotes-jqttbrpl0.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebatesstudent.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thebatesstudent.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebatesstudent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thebatesstudent.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thebatesstudent.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CMuli%3A500%2C400%2C700%7COswald%3A300%2C400%2C700%7CCardo%3A800%2C900%2C400%2C700%7CAbel%3A600%2C400%2C700%7CWork+Sans%3A400%2C700%7CTauri%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/style.css?ver=20210248' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/footnotes/js/jquery.tools.min.js?ver=1.2.7.redacted.2' id='mci-footnotes-jquery-tools-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thebatesstudent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebatesstudent.com/wp-json/wp/v2/posts/21849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebatesstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebatesstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/" />
<link rel='shortlink' href='https://thebatesstudent.com/?p=21849' />
<link rel="alternate" type="application/json+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F21849%2Ffeatures%2Fcorona-culture-the-mental-health-pandemic-has-turned-students-into-activists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F21849%2Ffeatures%2Fcorona-culture-the-mental-health-pandemic-has-turned-students-into-activists%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Corona Culture: The Mental Health Pandemic has Turned Students into Activists" />
<meta property="og:type" content="article" />
<meta name="author" content="Elizabeth LaCroix" />
<meta property="og:url" content="https://thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/" />
<meta property="og:image" content="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="244" />
	<meta property="og:site_name" content="The Bates Student" />
	<meta property="og:description" content="A recent survey conducted by The Bates Student found that 58% of students said their stress levels are much higher or somewhat higher during the winter 2021 semester in comparison to the fall 2020 semester. These results are consistent with the greater influx in patients Counseling and Psychological Services (CAPS) has seen and broader studies..." />
	<meta name="description" content="A recent survey conducted by The Bates Student found that 58% of students said their stress levels are much higher or somewhat higher during the winter 2021 semester in comparison to the fall 2020 semester. These results are consistent with the greater influx in patients Counseling and Psychological Services (CAPS) has seen and broader studies..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


<style type="text/css" media="all">
.footnotes_reference_container {margin-top: 24px !important; margin-bottom: 0px !important;}
.footnote_container_prepare > p {border-bottom: 1px solid #aaaaaa !important;}
.footnote_tooltip { font-size: 13px !important; color: #000000 !important; background-color: #ffffff !important; border-width: 1px !important; border-style: solid !important; border-color: #cccc99 !important; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666; max-width: 450px !important;}


</style>


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thebatesstudent.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thebatesstudent/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thebatesstudent/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thebatesstudent.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7412" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis7412">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7412" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7412" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7412" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7412" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-19439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li id="menu-item-19445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-20101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
	<li id="menu-item-20956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20956"><a href="https://us19.campaign-archive.com/?u=7cd5fd56fa4bdaaa06ecd1659&#038;id=24b5dcef5c">Special Election Issue 2020</a></li>
	<li id="menu-item-21809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="https://thebatesstudent.com/category/sex-issue/">Sex Issue 2021</a></li>
</ul>
</li>
<li id="menu-item-19436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-19664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-20102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li id="menu-item-19437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-19440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-19441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li id="menu-item-19438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li id="menu-item-20377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/f3b782c86f2d/the-bates-student-apr-22-2021">Latest Newsletter</a></li>
<li id="menu-item-19442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headerlarge"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerlink headerimage" alt="The Voice of Bates College Since 1873" /></div><h1 style="display:none" aria-hidden="true">The Bates Student</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thebatesstudent.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='10' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu" class="sf-menu sno-top-menu"><li id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li id="menu-item-21822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21822"><a href="https://forms.gle/GgCqqtTBT7TaAwU58">Feedback</a></li>
<li id="menu-item-21821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21821"><a href="https://forms.gle/zkyoft3K14NYytEe7">Write for The Student</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 10;
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thebatesstudent.com"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></a></div><h1 style="display:none">The Bates Student</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19445" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20956"><a href="https://us19.campaign-archive.com/?u=7cd5fd56fa4bdaaa06ecd1659&#038;id=24b5dcef5c">Special Election Issue 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="https://thebatesstudent.com/category/sex-issue/">Sex Issue 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/f3b782c86f2d/the-bates-student-apr-22-2021">Latest Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-21849' class='snopostid'><div id='classic_story' class='sno-story-21849'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thebatesstudent.com/category/features/' rel='category tag'>Features</a></li></ul><div role="main"><h1 class="storyheadline">Corona Culture: The Mental Health Pandemic has Turned Students into Activists</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thebatesstudent.com/staff_name/elizabeth-lacroix/" class="creditline">Elizabeth LaCroix</a>, Assistant News Editor</span><br /><span class="storydate"><span class="time-wrapper">May 1, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="21849"><a class='commentscroll' href='https://thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F21849%2Ffeatures%2Fcorona-culture-the-mental-health-pandemic-has-turned-students-into-activists%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Corona Culture: The Mental Health Pandemic has Turned Students into Activists&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D21849" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">A recent </span><a href="https://thebatesstudent.com/21504/features/caps-reports-increase-in-students-requesting-support-during-winter-semester/"><span style="font-weight: 400;">survey</span></a><span style="font-weight: 400;"> conducted by </span><i><span style="font-weight: 400;">The Bates Student</span></i><span style="font-weight: 400;"> found that 58% of students said their stress levels are much higher or somewhat higher during the winter 2021 semester in comparison to the fall 2020 semester. These results are consistent with the greater influx in patients Counseling and Psychological Services (CAPS) has seen and broader </span><a href="https://www.cdc.gov/mmwr/volumes/69/wr/mm6932a1.htm"><span style="font-weight: 400;">studies</span></a><span style="font-weight: 400;"> published by the CDC on the rising cases in mental health issues during the pandemic. </span></p>
<p><span style="font-weight: 400;">These numbers indicate that we are currently experiencing two pandemics: the COVID-19 pandemic and a mental health pandemic. </span></p>
<p><span style="font-weight: 400;">Many Bates students are not remaining idle during this mental health crisis we are experiencing at Bates and beyond. The </span><a href="https://www.activeminds.org/about-us/our-story/"><span style="font-weight: 400;">Active Minds chapter</span></a><span style="font-weight: 400;"> at Bates has switched their focus to their own personal experiences with mental health rather than the event planning and campus outreach they have done in previous years. </span></p>
<p><span style="font-weight: 400;">“The way I see it, if we can have these tough discussions in an environment specifically geared for listening to and supporting each other, it will help normalize talking about mental health across campus,” said co-President Caitie McGlashan ‘22 of Active Minds. </span></p>
<p><span style="font-weight: 400;">McGlashan also noted that Active Minds has seen a moderate increase in participation and engagement in their work this academic year relative to previous years. </span></p>
<p><span style="font-weight: 400;">McGlashan and co-President Emma Morehouse-Hulbert ‘21 agree that the pandemic-related public health guidelines instituted by Bates are crucial in maximizing the physical health of everyone on campus and pivotal  for an in-person experience. However, those same public health efforts have given rise to mental health issues or exacerbated pre-existing conditions. </span></p>
<p><span style="font-weight: 400;">“I think the negative mental health impacts of the pandemic-related guidelines are two-sided,” Sam Gerry ’24, an Active Minds member, told </span><i><span style="font-weight: 400;">The Student</span></i><span style="font-weight: 400;">. One side is in reference to the limited social interaction people are able to have due to the Bates Public Health Agreement, and the other is anxiety about contracting COVID-19 if these policies were not initiated. </span></p>
<p><span style="font-weight: 400;">Although all class years have had mental health-related challenges, Gerry has noticed how the pandemic has impacted first-years specifically. “Many of the social and community events have been canceled, making it difficult for first-years to make new friends,” Gerry said. </span></p>
<p><span style="font-weight: 400;">Due to these same public health restrictions, Active Minds was faced with the challenge of switching all of their advocacy work to a virtual format. “Our primary focus was ‘how do we still reach people when we can’t all be together in a room?’” Morehouse-Hulbert remarked. </span></p>
<p><span style="font-weight: 400;">Although Active Minds’ mental health advocacy work is more difficult over Zoom, it is even more important than in previous years as the group has heard multiple reports of students struggling with their mental health due to the isolation from quarantine. </span></p>
<p><span style="font-weight: 400;">During the 2020-21 school year, Active Minds has been holding virtual “self-care fairs” where students are given the opportunity to participate in guided meditation and journaling. Over the extended winter break, the club also provided students the chance to receive a handwritten letter of positive affirmations and a care package. </span></p>
<p><span style="font-weight: 400;">In March, Active Minds hosted and facilitated an interactive digital experience with performance artists Myles Bullen and Maya Williams. Bullen and Williams use rap and poetry to address mental challenges while also discussing how art can be used to mitigate the harm we do to others and ourselves. Next fall, the club hopes to welcome them back for a wellness-focused writing workshop. </span></p>
<p><span style="font-weight: 400;">Future plans for Active Minds include a “Share Your Story” event in May, enabling students to share personal stories pertaining to mental health in a supportive and healing environment. They also will be holding more guided journaling and meditation sessions, and once it is safe to do so, Active Minds hopes to be involved with more community outreach in partnership with Lewiston Middle School.</span></p>
<p><span style="font-weight: 400;">“We want students to know that there are resources available to assist them and that they are not alone in the mental health struggles they may encounter,” McGlashan commented. It is the activism of students like McGlashan, Morehouse-Hulbert, and Gerry that makes a difference in the culture surrounding mental health at Bates. </span></p>
<p><em><span style="font-weight: 400;">To speak to a crisis counselor at CAPS 24/7 call (207) 786-6200 and dial “0” at the prompt. You can also schedule an appointment using either the number above or email them at </span><a href="/cdn-cgi/l/email-protection#72313322213210130617015c171607"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="fab9bbaaa9ba989b8e9f89d49f9e8f">[email&#160;protected]</span></span></a><span style="font-weight: 400;">. </span></em></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/04/0-e1593703691851-475x462.jpeg' alt='Photo of Elizabeth LaCroix'/></div><a href="https://thebatesstudent.com/staff_profile/elizabeth-lacroix/"><div class='sc_title'>Elizabeth LaCroix, Assistant News Editor</div></a><div class='sc_bio'><p>Elizabeth is a member of the class of 2023 and is from Richmond, Rhode Island. She is a double major in English and chemistry and is also a member of...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
All comments must have an attached name and email. Please direct comments to the content of the article; attacking writers in any way, shape or form will not be tolerated. Any comments which do not meet these requirements will not be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thebatesstudent.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="21849" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Subscribe to our newsletter!</div></div><div class="widgetbody">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thebatesstudent.us19.list-manage.com/subscribe/post?u=7cd5fd56fa4bdaaa06ecd1659&amp;id=60b7e1410e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br />
</label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label><br />
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label><br />
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7cd5fd56fa4bdaaa06ecd1659_60b7e1410e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/21794/news/campus-safety-officer-fired-following-investigation/" title="Campus Safety Officer Fired Following Investigation"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Campus Safety Officer Fired Following Investigation</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/21528/news/21528/" title="Students Say Security Officer was Wearing Blue Lives Matter mask when Video was Recorded"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students Say Security Officer was Wearing Blue Lives Matter mask when Video was Recorded</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/21785/news/bates-student-government-presidential-election-declared-void/" title="Bates Student Government Presidential Election Declared Void"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Bates Student Government Presidential Election Declared Void</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/21369/news/restrained-student-and-witnesses-recount-traumatizing-incident-in-rand/" title="Restrained Student and Witnesses Recount Traumatizing Incident in Rand"><div class='trending-row'><div class="trending-number">4</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Restrained Student and Witnesses Recount Traumatizing Incident in Rand</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/21771/news/davis-projects-for-peace-funds-bates-students-environmental-social-empowerment-projects/" title="Davis Projects for Peace Funds Bates Students’ Environmental, Social Empowerment Projects"><div class='trending-row'><div class="trending-number">5</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Davis Projects for Peace Funds Bates Students’ Environmental, Social Empowerment Projects</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-9" class="wp-polls">
	<form id="polls_form_9" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="e605cb78f3" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p>
		<p style="text-align: center;"><strong>How satisfied are you with Bates' new Winter semester plan?</strong></p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-31" name="poll_9" value="31" /> <label for="poll-answer-31">Very Satisfied</label></li>
		<li><input type="radio" id="poll-answer-32" name="poll_9" value="32" /> <label for="poll-answer-32">Satisfied</label></li>
		<li><input type="radio" id="poll-answer-33" name="poll_9" value="33" /> <label for="poll-answer-33">Neutral</label></li>
		<li><input type="radio" id="poll-answer-34" name="poll_9" value="34" /> <label for="poll-answer-34">Unsatisfied</label></li>
		<li><input type="radio" id="poll-answer-35" name="poll_9" value="35" /> <label for="poll-answer-35">Very Unsatisfied</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(9);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(9); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-9-loading" class="wp-polls-loading"><img src="https://thebatesstudent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section>			
			<section>
				<style>
											.sno-videoembed-3 .widgetbody { padding: 0px; }
									</style>
				<div class='widgetwrap sno-animate sno-videoembed-3'>
					 
						<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Twitter</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">	
											<div class="newembedcontainer" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="500" href="https://twitter.com/BatesStudent?ref_src=twsrc%5Etfw">Tweets by BatesStudent</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div>												<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
				
					 
						</div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21777/features/dr-lori-banks-named-one-of-1000-inspiring-black-scientists-in-america/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/04/Lori-Banks-475x470.jpg' id='grow-stb21777'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dr. Lori Banks, Assistant Professor of Biology was named one of the 1,000 Inspiring Black Scientists in America.'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21777/features/dr-lori-banks-named-one-of-1000-inspiring-black-scientists-in-america/">Dr. Lori Banks Named One of 1,000 Inspiring Black Scientists in America</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21699/features/voices-of-the-bates-community-speak-up-after-recent-anti-aapi-hate-crimes/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/04/ChuMessageChu-1-475x322.jpg' id='grow-stb21699'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Following the attacks on AAPI-owned massage parlors in Atlanta, a sign consisting of sticky notes reading "Asian is Human" was installed on the Chu Hall windows.'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21699/features/voices-of-the-bates-community-speak-up-after-recent-anti-aapi-hate-crimes/">Voices of the Bates Community Speak Up after Recent Anti-AAPI Hate Crimes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21644/news/coronavirus/lewiston-auburn-covid-vaccination-sites/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/04/BatesStockPhotos-15-1-317x475.jpg' id='grow-stb21644'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Lewiston/Auburn COVID Vaccination Sites'/></a></div><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21644/news/coronavirus/lewiston-auburn-covid-vaccination-sites/">Lewiston/Auburn COVID Vaccination Sites</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21628/features/recipes-from-home-contest-helps-bring-a-sense-of-comfort-to-commons/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/03/food2-min-475x267.jpg' id='grow-stb21628'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In addition to featuring student dishes in Commons, CHEWS invited the winners to share their understanding of “home” and the significance of their recipes.'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21628/features/recipes-from-home-contest-helps-bring-a-sense-of-comfort-to-commons/">“Recipes from Home” Contest Helps Bring a Sense of Comfort to Commons</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21555/features/environmental-coalitions-ten-year-plan/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/03/Environmental-Coalition-Article-Pic-475x402.jpg' id='grow-stb21555'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Environmental Coalition met virtually last semester to work on the draft of their Climate Emergency Declaration. '/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21555/features/environmental-coalitions-ten-year-plan/">Environmental Coalition’s Ten-Year Plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21550/features/a-snapshot-of-study-abroad-back-to-reality-in-new-zealand/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/03/Featuredbackcountryingskiing-475x317.jpg' id='grow-stb21550'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Owen Daniell ’21 backcountry skiing'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21550/features/a-snapshot-of-study-abroad-back-to-reality-in-new-zealand/">A Snapshot of Study Abroad: Back to Reality in New Zealand</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21504/features/caps-reports-increase-in-students-requesting-support-during-winter-semester/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/03/mental-health-article-475x357.jpg' id='grow-stb21504'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='"Students are reporting increased feelings of isolation, loneliness, anxiety, and depressive symptoms that they attribute, in part, to the precautions taken by the campus to minimize the spread of COVID-19 and to keep students on campus.”-   John Rumney, Associate Director of CAPS '/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21504/features/caps-reports-increase-in-students-requesting-support-during-winter-semester/">CAPS Reports Increase in Students Requesting Support during Winter Semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21479/features/the-hitchhikers-guide-to-commons/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/03/IMG_4663-475x317.jpg' id='grow-stb21479'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Hitchhiker’s Guide to Commons'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21479/features/the-hitchhikers-guide-to-commons/">The Hitchhiker’s Guide to Commons</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21476/features/bates-book-club-explores-lifes-meaning-through-tuesdays-with-morrie/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/03/IMG_2494-356x475.jpg' id='grow-stb21476'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“I read the book and I felt that it just had all the stuff of life,” Choudhary said. “When I read it, I felt less lonely. I felt hopeful.” '/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21476/features/bates-book-club-explores-lifes-meaning-through-tuesdays-with-morrie/">Bates Book Club Explores Life’s Meaning Through “Tuesdays with Morrie”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/21456/features/a-snapshot-of-study-abroad-reconnecting-and-discovering-a-new-culture-in-iceland/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2021/03/unnamed-10-475x356.jpg' id='grow-stb21456'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dianna Georges ‘22 and Meg O’Brien ‘22 in the Westfjords.'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thebatesstudent.com/21456/features/a-snapshot-of-study-abroad-reconnecting-and-discovering-a-new-culture-in-iceland/">A Snapshot of Study Abroad: Reconnecting and Discovering a New Culture in Iceland</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p>The Bates Student</p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thebatesstudent.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thebatesstudent/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thebatesstudent/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Voice of Bates College Since 1873</p></div><div class="footersearch">	<form method="get" id="searchform7747" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis7747">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7747" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7747" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7747" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7747" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21822"><a href="https://forms.gle/GgCqqtTBT7TaAwU58">Feedback</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21821"><a href="https://forms.gle/zkyoft3K14NYytEe7">Write for The Student</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thebatesstudent.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53304399-70', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thebatesstudent.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebatesstudent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="21849"><a class='commentscroll' href='https://thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F21849%2Ffeatures%2Fcorona-culture-the-mental-health-pandemic-has-turned-students-into-activists%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Corona Culture: The Mental Health Pandemic has Turned Students into Activists&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D21849" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thebatesstudent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="21849"><a class='commentscroll' href='https://thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F21849%2Ffeatures%2Fcorona-culture-the-mental-health-pandemic-has-turned-students-into-activists%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Corona Culture: The Mental Health Pandemic has Turned Students into Activists&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D21849" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/21849/features/corona-culture-the-mental-health-pandemic-has-turned-students-into-activists/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" alt="The Voice of Bates College Since 1873" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20956"><a href="https://us19.campaign-archive.com/?u=7cd5fd56fa4bdaaa06ecd1659&#038;id=24b5dcef5c">Special Election Issue 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21809"><a href="https://thebatesstudent.com/category/sex-issue/">Sex Issue 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/f3b782c86f2d/the-bates-student-apr-22-2021">Latest Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eeeeee', color: '#881124'});
						jQuery('.sno-menu').css({ background: '', color: '#881124'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page uncached by LiteSpeed Cache 3.6.4 on 2021-05-03 00:52:59 -->