<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-10.12.58-AM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Bates Student RSS 2.0" href="https://thebatesstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="The Bates Student RSS .92" href="https://thebatesstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Bates Student Atom 0.3" href="https://thebatesstudent.com/feed/atom/" />

<title>The State of the (Dis)Union: People are more than Political Ideologies &#8211; The Bates Student</title>
<link rel="alternate" type="application/rss+xml" title="The Bates Student &raquo; The State of the (Dis)Union: People are more than Political Ideologies Comments Feed" href="https://thebatesstudent.com/20796/forum/the-state-of-the-disunion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebatesstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://thebatesstudent.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebatesstudent.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thebatesstudent.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebatesstudent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thebatesstudent.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thebatesstudent.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CMuli%3A500%2C400%2C700%7COswald%3A300%2C400%2C700%7CCardo%3A800%2C900%2C400%2C700%7CAbel%3A600%2C400%2C700%7CWork+Sans%3A400%2C700%7CTauri%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thebatesstudent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebatesstudent.com/wp-json/wp/v2/posts/20796" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebatesstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebatesstudent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Who Do You Trust? Joe Biden, Trump, &#038; U.S. Foreign Policy ' href='https://thebatesstudent.com/20792/forum/who-do-you-trust-joe-biden-trump-u-s-foreign-policy/' />
<link rel='next' title='What is TIME to you?' href='https://thebatesstudent.com/20807/arts-leisure/what-is-time-to-you/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://thebatesstudent.com/20796/forum/the-state-of-the-disunion/" />
<link rel='shortlink' href='https://thebatesstudent.com/?p=20796' />
<link rel="alternate" type="application/json+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F20796%2Fforum%2Fthe-state-of-the-disunion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F20796%2Fforum%2Fthe-state-of-the-disunion%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The State of the (Dis)Union: People are more than Political Ideologies" />
<meta property="og:type" content="article" />
<meta name="author" content="Barratt Dewey" />
<meta property="og:url" content="https://thebatesstudent.com/20796/forum/the-state-of-the-disunion/" />
<meta property="og:image" content="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="244" />
	<meta property="og:site_name" content="The Bates Student" />
	<meta property="og:description" content="At a John McCain town hall in Lakeville, Minnesota, during the 2008 presidential election, a woman stood up and announced, with her voice quivering in fear, that she could not trust then-Senator Barack Obama because she had read that he was not American, invoking a right-wing racist conspiracy theories targeting McCain’s opponent.  Immediately, John McCain..." />
	<meta name="description" content="At a John McCain town hall in Lakeville, Minnesota, during the 2008 presidential election, a woman stood up and announced, with her voice quivering in fear, that she could not trust then-Senator Barack Obama because she had read that he was not American, invoking a right-wing racist conspiracy theories targeting McCain’s opponent.  Immediately, John McCain..." />
	<meta property="article:section" content="Forum" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thebatesstudent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thebatesstudent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thebatesstudent/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thebatesstudent.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6442" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis6442">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6442" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6442" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6442" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6442" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-19439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li id="menu-item-19445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-20101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
</ul>
</li>
<li id="menu-item-19436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-19664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-20102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li id="menu-item-19437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-19440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-19441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li id="menu-item-19438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li id="menu-item-20377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/9d4587d6d041/the-bates-student-nov-6-2020">Latest Newsletter</a></li>
<li id="menu-item-19442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headerlarge"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerlink headerimage" alt="The Voice of Bates College Since 1873" /></div><h1 style="display:none" aria-hidden="true">The Bates Student</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thebatesstudent.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='10' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu" class="sf-menu sno-top-menu"><li id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li id="menu-item-19431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19431"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 10;
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thebatesstudent.com"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></a></div><h1 style="display:none">The Bates Student</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19436" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/9d4587d6d041/the-bates-student-nov-6-2020">Latest Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-20796' class='snopostid'><div id='classic_story' class='sno-story-20796'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thebatesstudent.com/category/forum/' rel='category tag'>Forum</a></li></ul><div role="main"><h1 class="storyheadline">The State of the (Dis)Union: People are more than Political Ideologies</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://thebatesstudent.com/staff_profile/barratt-dewey/" class="creditline">Barratt Dewey</a></span><br /><span class="storydate"><span class="time-wrapper">November 6, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="20796"><a class='commentscroll' href='https://thebatesstudent.com/20796/forum/the-state-of-the-disunion/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F20796%2Fforum%2Fthe-state-of-the-disunion%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The State of the (Dis)Union: People are more than Political Ideologies&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D20796" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/20796/forum/the-state-of-the-disunion/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">At a </span><a href="https://www.vox.com/policy-and-politics/2018/8/25/17782572/john-mccain-barack-obama-statement-2008-video"><span style="font-weight: 400;">John McCain town hall</span></a><span style="font-weight: 400;"> in Lakeville, Minnesota, during the 2008 presidential election, a woman stood up and announced, with her voice quivering in fear, that she could not trust then-Senator Barack Obama because she had read that he was not American, invoking a right-wing racist conspiracy theories targeting McCain’s opponent.  Immediately, John McCain grabbed the microphone and adamantly denounced this, stating that “</span><span style="font-weight: 400;">He’s a decent family man [and] citizen that I just happen to have disagreements with on fundamental issues, and that’s what the campaign’s all about.”  Ten years later, President Barack Obama delivered a powerful and glowing</span><a href="https://www.businessinsider.com/obama-eulogy-john-mccain-funeral-2018-9"><span style="font-weight: 400;"> eulogy at McCain’s funeral</span></a><span style="font-weight: 400;">, in which he stated that, even though they were “</span><span style="font-weight: 400;">standard-bearers of different American political traditions” and had many differences,</span><span style="font-weight: 400;"> “</span><span style="font-weight: 400;">We never doubted the other man&#8217;s sincerity or the other man&#8217;s patriotism… and when all was said and done we were on the same team.”</span></p>
<p><span style="font-weight: 400;">Oh, how far we’ve fallen. Decency and mutual respect among partisans is a foreign concept in today’s America, and it is showing scant signs of returning any time soon.  Over the past four years, America has seen its strongest democratic institutions and values crumble.  The sanctity of disagreement and the freedom of the press has been compromised, with politicians feuding with any and all dissenters and lambasting media outlets, whose scrutiny of government is rejected as “fake news.” Civil discourse among citizens and politicians alike has been replaced by partisan vitriol and the villainization of opposing parties.  W</span><span style="font-weight: 400;">e have sowed distrust and discord in our institutions and in ourselves, in our homes and in our schools, in our words and in our actions.  We have surrounded ourselves with what we believe to be true and rejected ideas that conflict with our own.  </span><span style="font-weight: 400;">We are no longer Americans–we are either Republicans or Democrats. And that is scary.</span></p>
<p><span style="font-weight: 400;">But this is not who we are.  This is not who we want to be. This is not who we can be.  This is not how a society and a democracy functions and survives, but rather how it withers and dies.  This is not how unity is built or how progress is reached.  In this unforgiving and bellicose atmosphere, we are reduced to our most tribalistic tendencies.  If vitriol permeates our interactions with those who disagree with us on fundamental issues, no progress will be made and we will only burrow deeper into our respective ideological echo chambers–a place where no one wins and we all lose.  </span></p>
<p><span style="font-weight: 400;">But we are better than our government.  We can reject the fearmongering and divisive rhetoric.  We can return to a place where political discourse between citizens is built upon discussions of “disagreements on fundamental issues,” as McCain said, rather than the hateful attacks on individuals and identities that have grown to define this administration and the dangerous brand of politics it plays. To be very clear, I believe that there is an objective right and wrong side in today’s American political climate–but this does not define us. It did not define us in 2008 when McCain stood up for the integrity of President Obama when he could have fueled a politically helpful conspiracy, nor does it define us now.  We can come out of this era of darkness and begin to build an America that abides by its founding promises and encourages dissent and accountability, but we cannot do this if we do not see each other as equally deserving of those founding promises and if we cannot talk about the issues that affect us most without trading personal barbs.  We can only grow as a society if we let those who disagree with us know they can grow too.  The path to restoring the tattered fabric of our democracy starts with us–right here at Bates. </span></p>
<p><span style="font-weight: 400;">The past few days at Bates have been a microcosm of the larger identity crisis our nation is facing.  Certain Instagram posts and comments over the past few days have been a symptom of a much greater illness that we must seek to heal from.  And this healing comes through communication. </span></p>
<p><span style="font-weight: 400;">America is a land of great diversity, whether racial, religious, ideological or otherwise.  This is what makes us strong, but what could also be our Achilles heel.  Bates is no different.  For many students, college is the first real chance to experience life outside of our hometowns, families, and the different environments we were raised in.  We have come from across the country and the world, bringing countless different perspectives and beliefs that reflect our respective upbringings, especially who and what we have been exposed to before Bates.  This diversity of perspectives includes, yes, different political ideologies. For all of us, college is one of the first places we can expose ourselves to different ideas and people and challenge our beliefs.  This can be a profound opportunity for all of us to learn from each other and grow–but only if we let it. </span></p>
<p><span style="font-weight: 400;">Our beliefs and affiliations are malleable and can change depending on what we experience and what we are exposed to.  If you see yourself on the right side of an issue and see someone you think is on the wrong side, the only way to bring them over to the right side is to sit down, listen to why they believe what they do and what factors influenced that, and explain where you are coming from and why you believe your side to be right. Communication, a sense of common humanity, and the hope for change opens opportunities for personal growth and ideological development. Casting aspersions on those on the other side does the opposite.  If a belief is met with hostility, that belief will only be strengthened and the person holding that belief will resort to surrounding themselves with those who hold the same beliefs instead of trying to challenge it.  In a school, country, and world where there are many ideologies and political parties to resort to and identities to shelter behind, we are left divided with no hope for healing and progress.  </span></p>
<p><span style="font-weight: 400;">As difficult as it is, especially now, seeking to understand where other beliefs and ideas come from and communicating your own beliefs and ideas and where they come from is the only way we can build a school community, nation, and world that we can all see a future in.  Communication and empathy lead to the understanding that facilitates growth and progress, and, at the end of the day, isn’t that what we all want?  </span></p>
<p><span style="font-weight: 400;">President Abraham Lincoln once said that “a house divided against itself cannot stand.”  Well, Bobcats, let us all be carpenters, striving together to repair our beloved, divided school, country, and world.  The choice is ours. </span></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://thebatesstudent.com/staff_profile/barratt-dewey/"><div class='sc_title'>Barratt Dewey, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
All comments must have an attached name and email. Please direct comments to the content of the article; attacking writers in any way, shape or form will not be tolerated. Any comments which do not meet these requirements will not be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thebatesstudent.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="20796" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Subscribe to our newsletter!</div></div><div class="widgetbody">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thebatesstudent.us19.list-manage.com/subscribe/post?u=7cd5fd56fa4bdaaa06ecd1659&amp;id=60b7e1410e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br />
</label><br />
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label><br />
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label><br />
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7cd5fd56fa4bdaaa06ecd1659_60b7e1410e" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div>
		</div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Trending Stories</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/20717/features/election-2020-survey-results/" title="ELECTION 2020 SURVEY RESULTS"><div class='trending-row'><div class="trending-number">1</div><div class="trendingheadline"><p><span class='th_link homeheadline'>ELECTION 2020 SURVEY RESULTS</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/20795/news/students-demand-accountability-following-instagram-post/" title="Students Demand Accountability Following Instagram Post"><div class='trending-row'><div class="trending-number">2</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students Demand Accountability Following Instagram Post</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/20693/features/the-2020-presidential-election-from-a-sociological-perspective/" title="The 2020 Presidential Election from a Sociological Perspective"><div class='trending-row'><div class="trending-number">3</div><div class="trendingheadline"><p><span class='th_link homeheadline'>The 2020 Presidential Election from a Sociological Perspective</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/20695/forum/can-we-predict-election-2020/" title="Predicting 2020 Presidential Election"><div class='trending-row'><div class="trending-number">4</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Predicting 2020 Presidential Election</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://thebatesstudent.com/20747/news/congressman-joe-kennedy-iii-urges-lewiston-and-young-people-to-vote/" title="Congressman Joe Kennedy III urges Lewiston and Young People to Vote"><div class='trending-row'><div class="trending-number">5</div><div class="trendingheadline"><p><span class='th_link homeheadline'>Congressman Joe Kennedy III urges Lewiston and Young People to Vote</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-7" class="wp-polls">
	<form id="polls_form_7" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_7_nonce" name="wp-polls-nonce" value="e678461270" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="7" /></p>
		<p style="text-align: center;"><strong>Will you take the fall semester remotely?</strong></p><div id="polls-7-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-25" name="poll_7" value="25" /> <label for="poll-answer-25">Yes</label></li>
		<li><input type="radio" id="poll-answer-26" name="poll_7" value="26" /> <label for="poll-answer-26">No</label></li>
		<li><input type="radio" id="poll-answer-27" name="poll_7" value="27" /> <label for="poll-answer-27">Undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(7);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(7); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-7-loading" class="wp-polls-loading"><img src="https://thebatesstudent.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section>			
			<section>
				<style>
											.sno-videoembed-3 .widgetbody { padding: 0px; }
									</style>
				<div class='widgetwrap sno-animate sno-videoembed-3'>
					 
						<div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #eeeeee;"><div class="widget8 widgettitle" role="heading" >Twitter</div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style="">	
											<div class="newembedcontainer" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="500" href="https://twitter.com/BatesStudent?ref_src=twsrc%5Etfw">Tweets by BatesStudent</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div>												<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20817/forum/cartoons/self-care/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/11/10.17.20-news-sparq-programming-and-support-475x444.png' id='grow-stb20817'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Self Care'/></a></div><p class='stb-cat'>Cartoons</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20817/forum/cartoons/self-care/">Self Care</a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20792/forum/who-do-you-trust-joe-biden-trump-u-s-foreign-policy/">Who Do You Trust? Joe Biden, Trump, &#038; U.S. Foreign Policy </a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20790/forum/we-need-a-day-off/">We Need a Day Off</a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20711/forum/voting-by-mail-an-insight-to-the-unique-nature-of-election-2020/">Voting By Mail: An Insight to the Unique Nature of Election 2020</a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20707/forum/there-are-no-undecided-voters/">There are No Undecided Voters</a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20702/forum/we-will-get-destroyed-and-we-will-deserve-it/">We Will Get Destroyed&#8230;And We Will Deserve it</a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20698/forum/dont-discount-donny-trumps-path-to-re-election/">Don&#8217;t Discount Donny: Remembering the 1948 Election</a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20695/forum/can-we-predict-election-2020/">Predicting 2020 Presidential Election</a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20684/forum/stop-assuming-my-identity/">Stop Assuming My Identity</a></p></li><li class='stb-top-row'><p class='stb-cat'>Forum</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20682/forum/stress-anxiety-rise-as-election-approaches/">Stress, Anxiety Rise as Election Approaches</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p>The Bates Student</p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thebatesstudent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thebatesstudent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thebatesstudent/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Voice of Bates College Since 1873</p></div><div class="footersearch">	<form method="get" id="searchform3916" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis3916">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3916" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3916" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3916" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3916" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19431"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thebatesstudent.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53304399-70', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thebatesstudent.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebatesstudent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="20796"><a class='commentscroll' href='https://thebatesstudent.com/20796/forum/the-state-of-the-disunion/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F20796%2Fforum%2Fthe-state-of-the-disunion%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The State of the (Dis)Union: People are more than Political Ideologies&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D20796" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/20796/forum/the-state-of-the-disunion/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thebatesstudent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="20796"><a class='commentscroll' href='https://thebatesstudent.com/20796/forum/the-state-of-the-disunion/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F20796%2Fforum%2Fthe-state-of-the-disunion%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The State of the (Dis)Union: People are more than Political Ideologies&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D20796" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/20796/forum/the-state-of-the-disunion/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" alt="The Voice of Bates College Since 1873" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/9d4587d6d041/the-bates-student-nov-6-2020">Latest Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eeeeee', color: '#881124'});
						jQuery('.sno-menu').css({ background: '', color: '#881124'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page uncached by LiteSpeed Cache 3.5.2 on 2020-11-07 13:07:20 -->