<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-10.12.58-AM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Bates Student RSS 2.0" href="https://thebatesstudent.com/feed/" />
<link rel="alternate" type="text/xml" title="The Bates Student RSS .92" href="https://thebatesstudent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Bates Student Atom 0.3" href="https://thebatesstudent.com/feed/atom/" />

<title>Get Your Flu Vaccine — It’s More Important than Ever! &#8211; The Bates Student</title>
<link rel="alternate" type="application/rss+xml" title="The Bates Student &raquo; Get Your Flu Vaccine — It’s More Important than Ever! Comments Feed" href="https://thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebatesstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://thebatesstudent.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebatesstudent.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://thebatesstudent.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thebatesstudent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebatesstudent.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://thebatesstudent.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://thebatesstudent.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CMuli%3A500%2C400%2C700%7COswald%3A300%2C400%2C700%7CCardo%3A800%2C900%2C400%2C700%7CAbel%3A600%2C400%2C700%7CWork+Sans%3A400%2C700%7CTauri%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thebatesstudent.com/wp-content/themes/snoflex/style.css?ver=20200915' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thebatesstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thebatesstudent.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thebatesstudent.com/wp-json/wp/v2/posts/20400" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebatesstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebatesstudent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;The Way Things Go&#8217; Celebrates Simple Mechanics in Bates Museum of Art' href='https://thebatesstudent.com/20398/arts-leisure/the-way-things-go-museum-of-art-film/' />
<link rel='next' title='Bates Cross Country Virtual Alumni Meet Goes Off Without a Hitch' href='https://thebatesstudent.com/20407/sports/bates-cross-country-virtual-alumni-meet-goes-off-without-a-hitch/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/" />
<link rel='shortlink' href='https://thebatesstudent.com/?p=20400' />
<link rel="alternate" type="application/json+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F20400%2Fnews%2Fget-your-flu-vaccine-its-more-important-than-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebatesstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebatesstudent.com%2F20400%2Fnews%2Fget-your-flu-vaccine-its-more-important-than-ever%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Get Your Flu Vaccine — It’s More Important than Ever!" />
<meta property="og:type" content="article" />
<meta name="author" content="Elizabeth LaCroix" />
<meta property="og:url" content="https://thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/" />
<meta property="og:image" content="https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_7504-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Bates Student" />
	<meta property="og:description" content="As Bates students begin to bundle up and prepare for the colder months ahead, Bates Health Services is preparing for the winter by holding this year’s flu vaccination clinic.  The flu clinic will be held at the Underhill Arena COVID-19 testing center next week from Oct. 5-9. Students will be able to get their flu..." />
	<meta name="description" content="As Bates students begin to bundle up and prepare for the colder months ahead, Bates Health Services is preparing for the winter by holding this year’s flu vaccination clinic.  The flu clinic will be held at the Underhill Arena COVID-19 testing center next week from Oct. 5-9. Students will be able to get their flu..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thebatesstudent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thebatesstudent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thebatesstudent/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://thebatesstudent.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4378" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis4378">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4378" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4378" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4378" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4378" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-19439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li id="menu-item-19445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-20377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/5014456c5c18/the-bates-student-sept-23-2020">Latest Newsletter</a></li>
	<li id="menu-item-20101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
</ul>
</li>
<li id="menu-item-19436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-19664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-20102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li id="menu-item-19437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-19440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-19441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li id="menu-item-19438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li id="menu-item-19442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></div><div class="headerlink headerlarge"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerlink headerimage" alt="The Voice of Bates College Since 1873" /></div><h1 style="display:none" aria-hidden="true">The Bates Student</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thebatesstudent.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='10' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu" class="sf-menu sno-top-menu"><li id="menu-item-19427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li id="menu-item-19431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19431"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 10;
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thebatesstudent.com"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" class="headerimage" alt="The Voice of Bates College Since 1873" /></a></div><h1 style="display:none">The Bates Student</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/5014456c5c18/the-bates-student-sept-23-2020">Latest Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-20400' class='snopostid'><div id='storypage' class='full-width sno-story-20400'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://thebatesstudent.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Get Your Flu Vaccine — It’s More Important than Ever!</h1><div id="storymeta" class="storymeta"><p> <a href="https://thebatesstudent.com/staff_profile/elizabeth-lacroix/" class="creditline">Elizabeth LaCroix</a>, Assistant News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 30, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='20400' data-photo-id='20402' href='#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_7504-900x600.jpg' alt='Getting+a+flu+shot+is+more+important+than+ever+due+to+the+COVID-19+pandemic%2C++said+Student+Health+Support+Coordinator+Brenna+Callahan.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='20400' data-photo-id='20402'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Katherine Merisotis/Bates College</p><p class="photocaption">Getting a flu shot is more important than ever due to the COVID-19 pandemic,  said Student Health Support Coordinator Brenna Callahan.</p></div></div><div class="sharing sharing-top" data-story-id="20400"><a class='commentscroll' href='https://thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F20400%2Fnews%2Fget-your-flu-vaccine-its-more-important-than-ever%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Get Your Flu Vaccine — It’s More Important than Ever!&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D20400" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">As Bates students begin to bundle up and prepare for the colder months ahead, Bates Health Services is preparing for the winter by holding this year’s flu vaccination clinic. </span></p>
<p><span style="font-weight: 400;">The flu clinic will be held at the Underhill Arena COVID-19 testing center next week from Oct. 5-9. Students will be able to get their flu vaccines at the same time they get their COVID-19 test, without any additional appointment making.</span></p>
<p><span style="font-weight: 400;">Because Health Services is aware of both the busy schedule of students and the importance of flu vaccines as a public health measure, the 2020 flu clinic will be held for longer than last year’s clinic, which lasted for only two days. </span></p>
<p><span style="font-weight: 400;">“We wanted to make it as convenient as possible for students to get their flu shot, so we decided to host it at the testing center, as students are already required to go there twice a week,” Brenna Callahan, the Student Health Support Coordinator and Specialist at Health Services, said. </span></p>
<p><span style="font-weight: 400;">Getting a flu shot is more important than ever due to the COVID-19 pandemic. </span></p>
<p><span style="font-weight: 400;">“While getting a flu shot is always important, it is particularly important this year given the ongoing effects of the COVID-19 pandemic on our healthcare systems and resources,” Callahan said. </span></p>
<p><span style="font-weight: 400;">Public health experts and medical professionals are concerned about the influence a flu outbreak would have on medical resources and personnel, which are already in high demand due to the pandemic. A flu outbreak on campus could potentially put a strain on Bates Health Service’s resources as well. </span><span style="font-weight: 400;">This strain on resources could inhibit the ability for in-person classes to continue in the case of a COVID-19 outbreak. </span></p>
<figure id="attachment_20401" aria-describedby="caption-attachment-20401" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-20401" src="https://thebatesstudent.com/wp-content/uploads/2020/09/A_IMG_3704-1-900x600-1-475x317.jpg" alt="" width="475" height="317" srcset="https://thebatesstudent.com/wp-content/uploads/2020/09/A_IMG_3704-1-900x600-1-475x317.jpg 475w, https://thebatesstudent.com/wp-content/uploads/2020/09/A_IMG_3704-1-900x600-1-768x512.jpg 768w, https://thebatesstudent.com/wp-content/uploads/2020/09/A_IMG_3704-1-900x600-1-122x80.jpg 122w, https://thebatesstudent.com/wp-content/uploads/2020/09/A_IMG_3704-1-900x600-1-300x200.jpg 300w, https://thebatesstudent.com/wp-content/uploads/2020/09/A_IMG_3704-1-900x600-1.jpg 900w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-20401" class="wp-caption-text">Bates Health Services will hold its annual flu clinic next week in Underhill Arena, allowing students to get vaccinated and tested at the same place and time. (Bates College Website)</figcaption></figure>
<p><span style="font-weight: 400;">When planning for this year’s flu season, the CDC conducted  a </span><a href="https://www.cdc.gov/mmwr/volumes/69/wr/mm6937a6.htm?s_cid=mm6937a6_w"><span style="font-weight: 400;">study</span></a><span style="font-weight: 400;"> that looked at influenza data reported from the World Health Organization’s (WHO’s) FluNet platform from three different Southern Hemisphere countries. The  data collected was specifically centered on COVID-19’s effect on flu outbreaks. </span></p>
<p><span style="font-weight: 400;">The Southern Hemisphere, which  already experienced their flu season back in March at the beginning of the COVID-19 pandemic, is used to help paint a picture of what our flu season will look like at its peak between December and February. </span></p>
<p><span style="font-weight: 400;">In the CDC’s  conclusions, only 0.06% of tests were positive for influenza between the months of April and July 2020, while in prior years they had been as high as 13.7%.  </span></p>
<p><span style="font-weight: 400;">As both the flu virus and the virus that causes COVID-19 (SARS-CoV-2) are airborne illnesses, similar hygiene and social distancing measures will reduce the effect the flu virus has on a population. The decrease in the number of positive cases this year is most likely attributed to the nationwide lockdowns that occurred during the months the flu virus was most active in the Southern Hemisphere. </span></p>
<p><span style="font-weight: 400;">While the study found that  community mitigation measures are effective in reducing flu outbreaks, the CDC  still urges everyone six months and older to get vaccinated. </span></p>
<p><span style="font-weight: 400;">“In light of the novelty of the COVID-19 pandemic and the uncertainty of community mitigation measures, it is important to plan for seasonal influenza circulation this fall and winter,” the CDC said in their conclusion. </span></p>
<p><span style="font-weight: 400;">Based on these findings, social distancing measures on campus may reduce the number of flu cases this year. However, unlike the countries observed in the CDC’s study, the U.S. is no longer in lockdown. Social distancing measures are not as extreme as they were back in March and it is too early to tell how  current Bates public health policies will be able to mitigate the spread of the flu. </span></p>
<p><span style="font-weight: 400;">Callahan recommends that Bates continue the social distancing practices implemented this fall as a means of preventing the spread of COVID-19 and the flu virus. “The ways we protect ourselves from the spread of COVID-19 – masking, keeping physical distance, and hand hygiene – are also strategies to prevent the spread of the flu,” Callahan said. </span></p>
<p><span style="font-weight: 400;">Similar to COVID-19, the flu virus can affect some members of the community more than others. “Getting your flu shot is one thing we can each do to help to protect ourselves, others, and our full community,” Callahan stated. </span></p>
<p><span style="font-weight: 400;">For those who are unable to get their flu shots at the testing center the week of Oct. 5, Health Services is offering  additional vaccination opportunities. To make an appointment, students can call Bates Health Services at </span><span style="font-weight: 400;">(207)-786-6199 during business hours. </span></p>
<p><span style="font-weight: 400;">It takes about two weeks after vaccination for antibodies to develop in the body and provide protection; getting a flu vaccination next week will allow for enough time before the height of the flu season for immunity to develop. </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.cdc.gov/flu/prevent/keyfacts.htm#flu-vaccination"><span style="font-weight: 400;">CDC</span></a><span style="font-weight: 400;"> recommends a new flu shot every year for two reasons. One, immunity from a vaccination declines over time, and two, because the flu virus is constantly changing.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">A new flu vaccine is developed every year based on the types, or strains, of viruses that are emerging for that season. </span><span style="font-weight: 400;">The flu shot can both reduce the likelihood that you will get sick with the flu and the severity of your symptoms if you do get sick.</span></p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/04/0-e1593703691851-475x462.jpeg' alt='Photo of Elizabeth LaCroix'/></div><a href="https://thebatesstudent.com/staff_profile/elizabeth-lacroix/"><div class='sc_title'>Elizabeth LaCroix, Assistant News Editor</div></a><div class='sc_bio'><p>Elizabeth is a member of the class of 2023 and is from Richmond, Rhode Island. She is a double major in English and chemistry and is also a member of...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
All comments must have an attached name and email. Please direct comments to the content of the article; attacking writers in any way, shape or form will not be tolerated. Any comments which do not meet these requirements will not be published.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thebatesstudent.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="20400" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thebatesstudent.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thebatesstudent.com/20392/news/sunrise-holds-senator-collins-accountable-in-scotus-vote-2/" title="Sunrise Holds Senator Collins Accountable in SCOTUS Vote"><img src="https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_8504-1-240x150.jpg" class="catstory-photo" alt="Sunrise Holds Senator Collins Accountable in SCOTUS Vote" /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/20392/news/sunrise-holds-senator-collins-accountable-in-scotus-vote-2/">Sunrise Holds Senator Collins Accountable in SCOTUS Vote</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thebatesstudent.com/20417/news/caps-and-covid-mental-health-services-at-bates-in-a-pandemic/" title="CAPS and COVID: Mental Health Services at Bates in a Pandemic"><img src="https://thebatesstudent.com/wp-content/uploads/2020/09/DSC0429_JamesM-240x150.jpg" class="catstory-photo" alt="CAPS and COVID: Mental Health Services at Bates in a Pandemic" /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/20417/news/caps-and-covid-mental-health-services-at-bates-in-a-pandemic/">CAPS and COVID: Mental Health Services at Bates in a Pandemic</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thebatesstudent.com/20374/news/sunrise-holds-senator-collins-accountable-in-scotus-vote/" title="Sunrise March Demands Senator Collins Upholds Promise on SCOTUS Vote"><img src="https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_8504-240x150.jpg" class="catstory-photo" alt="Protestors from Bates College, Bowdoin College, and Brunswick High School stood outside Senator Susan M. Collins’ office in Downtown Lewiston, Maine last Friday." /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/20374/news/sunrise-holds-senator-collins-accountable-in-scotus-vote/">Sunrise March Demands Senator Collins Upholds Promise on SCOTUS Vote</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thebatesstudent.com/20260/news/change-is-the-name-of-the-game-many-leave-some-stay-at-the-hampton-inn/" title="“Change is the Name of the Game”: Many Leave, some Stay at the Hampton Inn "><img src="https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_6694-240x150.jpeg" class="catstory-photo" alt="Exterior of the Hampton Inn" /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/20260/news/change-is-the-name-of-the-game-many-leave-some-stay-at-the-hampton-inn/">“Change is the Name of the Game”: Many Leave, some Stay at the Hampton Inn </a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thebatesstudent.com/20257/news/headline-batesconnect-linking-bates-created-resources-with-local-educators/" title="BatesConnect: Linking Bates-created Resources with Local Educators"><img src="https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_8068-240x150.jpg" class="catstory-photo" alt="BatesConnect: Linking Bates-created Resources with Local Educators" /></a><h5 class="relatedtitle"><a href="https://thebatesstudent.com/20257/news/headline-batesconnect-linking-bates-created-resources-with-local-educators/">BatesConnect: Linking Bates-created Resources with Local Educators</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20392/news/sunrise-holds-senator-collins-accountable-in-scotus-vote-2/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_8504-1-475x319.jpg' id='grow-stb20392'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sunrise Holds Senator Collins Accountable in SCOTUS Vote'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb20392').mouseenter(function() {
   											jQuery('#grow-stb20392').removeClass('shrink');
   											jQuery('#grow-stb20392').removeClass('grow');
   											jQuery('#grow-stb20392').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb20392').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20392/news/sunrise-holds-senator-collins-accountable-in-scotus-vote-2/">Sunrise Holds Senator Collins Accountable in SCOTUS Vote</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20417/news/caps-and-covid-mental-health-services-at-bates-in-a-pandemic/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/09/DSC0429_JamesM-475x317.jpg' id='grow-stb20417'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CAPS and COVID: Mental Health Services at Bates in a Pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb20417').mouseenter(function() {
   											jQuery('#grow-stb20417').removeClass('shrink');
   											jQuery('#grow-stb20417').removeClass('grow');
   											jQuery('#grow-stb20417').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb20417').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20417/news/caps-and-covid-mental-health-services-at-bates-in-a-pandemic/">CAPS and COVID: Mental Health Services at Bates in a Pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20374/news/sunrise-holds-senator-collins-accountable-in-scotus-vote/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_8504-475x319.jpg' id='grow-stb20374'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protestors from Bates College, Bowdoin College, and Brunswick High School stood outside Senator Susan M. Collins’ office in Downtown Lewiston, Maine last Friday.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb20374').mouseenter(function() {
   											jQuery('#grow-stb20374').removeClass('shrink');
   											jQuery('#grow-stb20374').removeClass('grow');
   											jQuery('#grow-stb20374').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb20374').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20374/news/sunrise-holds-senator-collins-accountable-in-scotus-vote/">Sunrise March Demands Senator Collins Upholds Promise on SCOTUS Vote</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20260/news/change-is-the-name-of-the-game-many-leave-some-stay-at-the-hampton-inn/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_6694-475x356.jpeg' id='grow-stb20260'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Exterior of the Hampton Inn'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb20260').mouseenter(function() {
   											jQuery('#grow-stb20260').removeClass('shrink');
   											jQuery('#grow-stb20260').removeClass('grow');
   											jQuery('#grow-stb20260').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb20260').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20260/news/change-is-the-name-of-the-game-many-leave-some-stay-at-the-hampton-inn/">“Change is the Name of the Game”: Many Leave, some Stay at the Hampton Inn </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20257/news/headline-batesconnect-linking-bates-created-resources-with-local-educators/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/09/IMG_8068-475x317.jpg' id='grow-stb20257'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BatesConnect: Linking Bates-created Resources with Local Educators'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb20257').mouseenter(function() {
   											jQuery('#grow-stb20257').removeClass('shrink');
   											jQuery('#grow-stb20257').removeClass('grow');
   											jQuery('#grow-stb20257').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb20257').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20257/news/headline-batesconnect-linking-bates-created-resources-with-local-educators/">BatesConnect: Linking Bates-created Resources with Local Educators</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20194/news/junior-advisers-adjust-to-new-guidelines-and-limitations/">Junior Advisers Adjust to New Guidelines and Limitations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20190/news/a-resource-for-all-students-bates-health-services-adopts-new-covid-19-protocols-for-the-2020-school-year/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/09/DSC0429_JamesM-475x317.jpg' id='grow-stb20190'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Resource For all Students: Bates Health Services Adopts new COVID-19 Protocols for the 2020 School Year'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb20190').mouseenter(function() {
   											jQuery('#grow-stb20190').removeClass('shrink');
   											jQuery('#grow-stb20190').removeClass('grow');
   											jQuery('#grow-stb20190').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb20190').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20190/news/a-resource-for-all-students-bates-health-services-adopts-new-covid-19-protocols-for-the-2020-school-year/">A Resource For all Students: Bates Health Services Adopts new COVID-19 Protocols for the 2020 School Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20158/news/students-are-back-on-campus-yet-some-staff-remain-concerned/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/09/batescollege-diningcommons-slide1-475x317.jpg' id='grow-stb20158'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students are back on Campus, yet some Staff Remain Concerned'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb20158').mouseenter(function() {
   											jQuery('#grow-stb20158').removeClass('shrink');
   											jQuery('#grow-stb20158').removeClass('grow');
   											jQuery('#grow-stb20158').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb20158').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20158/news/students-are-back-on-campus-yet-some-staff-remain-concerned/">Students are back on Campus, yet some Staff Remain Concerned</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20162/news/quarantined-students-recount-confusing-and-frustrating-process/">Quarantined Students Recount Confusing and Frustrating Process</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thebatesstudent.com/20047/news/results-of-pass-fail-grading-system-during-winter-2020/#photo'><img src='https://thebatesstudent.com/wp-content/uploads/2020/08/passfail-by-major-1.jpg' id='grow-stb20047'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Domestic students, science majors elected fewer classes pass fail in winter 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb20047').mouseenter(function() {
   											jQuery('#grow-stb20047').removeClass('shrink');
   											jQuery('#grow-stb20047').removeClass('grow');
   											jQuery('#grow-stb20047').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb20047').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thebatesstudent.com/20047/news/results-of-pass-fail-grading-system-during-winter-2020/">Domestic students, science majors elected fewer classes pass fail in winter 2020</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p>The Bates Student</p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://thebatesstudent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.instagram.com/thebatesstudent/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/BatesStudent?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thebatesstudent/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Voice of Bates College Since 1873</p></div><div class="footersearch">	<form method="get" id="searchform9117" action="https://thebatesstudent.com/">
			<div class="search-button-container" id="searchthis9117">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9117" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9117" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9117" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9117" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-sub_menu-container"><ul id="menu-sub_menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19427"><a href="https://thebatesstudent.com/activity/">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19426"><a href="https://thebatesstudent.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19424"><a href="https://thebatesstudent.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19431"><a href="https://thebatesstudent.com/subscribe/">Subscribe</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thebatesstudent.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53304399-70', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://thebatesstudent.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thebatesstudent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thebatesstudent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thebatesstudent.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="20400"><a class='commentscroll' href='https://thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F20400%2Fnews%2Fget-your-flu-vaccine-its-more-important-than-ever%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Get Your Flu Vaccine — It’s More Important than Ever!&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D20400" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://thebatesstudent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="20400"><a class='commentscroll' href='https://thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebatesstudent.com%2F20400%2Fnews%2Fget-your-flu-vaccine-its-more-important-than-ever%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Get Your Flu Vaccine — It’s More Important than Ever!&amp;url=https%3A%2F%2Fthebatesstudent.com%2F%3Fp%3D20400" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//thebatesstudent.com/20400/news/get-your-flu-vaccine-its-more-important-than-ever/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://thebatesstudent.com/wp-content/uploads/2020/06/SMALL-JPEG-HIRES-copy.jpg" alt="The Voice of Bates College Since 1873" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://thebatesstudent.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main_menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19439"><a href="https://thebatesstudent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445"><a href="https://thebatesstudent.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20377"><a href="https://mailchi.mp/5014456c5c18/the-bates-student-sept-23-2020">Latest Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20101"><a href="https://batesstudentorientation2020.carrd.co">Orientation Issue 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19436"><a href="https://thebatesstudent.com/category/forum/">Forum</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19664"><a href="https://thebatesstudent.com/category/forum/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20102"><a href="https://www.forum-focus.com">Forum Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="https://thebatesstudent.com/category/forum/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19440"><a href="https://thebatesstudent.com/category/arts-leisure/">Arts &amp; Leisure</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19441"><a href="https://thebatesstudent.com/category/commons-recipes/">Commons Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="https://thebatesstudent.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19442"><a href="https://thebatesstudent.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a href="https://thebatesstudent.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a href="https://thebatesstudent.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eeeeee', color: '#881124'});
						jQuery('.sno-menu').css({ background: '', color: '#881124'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.5.0.1 on 2020-09-30 19:52:44 -->